Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Pellx (Gordic)

Pellx 20 kW startar ej

Övrig diskussion i de allmänna forumen.

Pellx 20 kW startar ej

Inläggav joelerikingvar » tor 25 aug, 2011 21:29

Hej!

Jag har ett problem med min pellx 20. Den startar inte. Spänning finns fram till kretskortet. Den gröna lampan lyser. Tempgivaren har kontakt på plint.
Tidigare har jag bara satt på brännaren och då har fläkten startat direkt och tändsningsfasen har startat.

Är det någon som har haft samma problem.
Joel
joelerikingvar
Frö
 
Inlägg: 4
Blev medlem: tor 25 aug, 2011 21:08

Inläggav skalman65 » tor 25 aug, 2011 22:40

Jag hade problem i vintras med strömbrytaren, så den "glappade" allt såg normalt ut men brännaren startade aldrig upp.

I mitt fall tog jag bara bort brytaren och rengjorde kontakt ytorna på kabelstiften till brytaren, var lite pillrigt att få loss brytaren,
men det gick med en liten skruvmejsel att trycka in lås stiftet.


Ett långskott kanske, men kostar inget att pröva tat lugnt när du demonterar bara. :D
Euronom Exonom P20UB
KMP Pellex 21
TK1B Brännarstyrning
KW Z 150 / Laddomat 21
500L acc m.dubbla kretsar (garage + hus)
Bägge shunt styrda via Thermomatic CBJ samt ERA
Bulkförråd
Användarvisningsbild
skalman65
Energiprofet!
 
Inlägg: 553
Blev medlem: ons 24 mar, 2010 14:24
Ort: KALIX

Inläggav joelerikingvar » fre 26 aug, 2011 10:04

Tack för tipset. Jag skall prova detta.
Joel
joelerikingvar
Frö
 
Inlägg: 4
Blev medlem: tor 25 aug, 2011 21:08

Inläggav Taxen » fre 26 aug, 2011 17:53

Har du prövat att dra ur och i kontakten?
Den gröna lampan skall ju också blinka i pausläge.
Pelletseldare sen -00
KMP (PellX)brännare -00,som är ansluten till en Aquator panna.Självcirkulation på värmen med hjälp av motorshunt,utetempgivare och innetermostat.Dragbegränsare SID012, 7m skorsten-tegel.
Taxen
Pannrumstomte!
 
Inlägg: 1631
Blev medlem: tis 03 apr, 2007 19:15
Ort: Uppsala

Inläggav joelerikingvar » fre 26 aug, 2011 20:23

Nu har jag plockat bort brytaren till kretskortet den verkar hel. Gjort ren ytorna i fall det skulle dålig kontakt.

Har gjort ren alla kontakter dragit ur och satt i dem igen.

Ingen av de tre lamporna lyser. Endast den gröna lampan under till/från brytaren lyser.

Spänning på transformatorn på båda sidor.

Inget liv i brännaren. Endast skruven kan jag tvångsköra.

Finns det fler bra tips där ute.
Joel
joelerikingvar
Frö
 
Inlägg: 4
Blev medlem: tor 25 aug, 2011 21:08

Inläggav bergatorparen » fre 26 aug, 2011 21:24

Jag har tyvärr aldrig sett kopplingsschema för de äldre PellX med internt kretskort, så jag vet inte hur de ser ut, men kolla och se om det finns säkringar på detta kortet. Sannolikt är det glassäkringar som sitter mellan två stycken kontaktklämmor. Eftersom den gröna dioden lyser, innebär det att det finns spänning fram till kortet, men någonstans mellan strömställaren och processorn, är det avbrott. Kolla dessutom överhettningsskyddet på fallröret om det slagit ifrån.

Det är tyvärr allt jag kan komma på i farten
CTC 1200 Ekonomi 04 Viking Bio 07 MAFA veckoförråd
Danfoss ECL 100 Comfort
Tigex 25
Användarvisningsbild
bergatorparen
Pannrumshärskare!
 
Inlägg: 2881
Blev medlem: mån 16 mar, 2009 14:52
Ort: Bergatorp

Inläggav joelerikingvar » mån 29 aug, 2011 22:27

Tack fär tipsen.
Säkringarna är hela och jag har kollat överhettningsskyddet.
Inget liv in brännaren.
Hjälp!
Joel
joelerikingvar
Frö
 
Inlägg: 4
Blev medlem: tor 25 aug, 2011 21:08

Re: Pellx 20 kW startar ej

Inläggav aaccaa83 » tor 04 feb, 2016 21:18

Hej!
Jag har samma problem med min pellx 20kw brännare... Har du hittat någon lösning för detta problemet?
Tack för hjälp!!!!

Mvh
Aleksandar
aaccaa83
Späd planta
 
Inlägg: 7
Blev medlem: tor 04 feb, 2016 21:09


Återgå till Pellx (Gordic)

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst

cron