Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Pellx (Gordic)

Pellex 21

Övrig diskussion i de allmänna forumen.

Pellex 21

Inläggav Åbergspeter » sön 10 feb, 2013 12:48

Har en pellex 21 äldre som krånglar när aggregatet är kallt vid montering så startar det och går hela cykeln mellan 60 - 80 grader när pannan sjunkit till 60 grader så startar aggregatet men värmer pannan bara 5-6 grader stänger skruven och kallblåser gör så om och om. Har bytt fotocell utan resultat. Om aggregatet kallnat (varit bortmonterat från pannan) så går det en vända sedan beskrivna förlopp
Åbergspeter
Späd planta
 
Inlägg: 5
Blev medlem: sön 10 feb, 2013 12:13

Re: Pellex 21

Inläggav Eldvin » sön 10 feb, 2013 15:05

Har felet börjat nyligen?? Hur ser resten ut?? Sitter tänd elementet som det ska? Tatt i sär yttre å innre röret å gjort rent? Rätt undertryck i pannan?Start dos rätt? Stoppbleck ok? Gammalt Chipp? Monterat Flamvakten rätt?? Övrig inställning på brännaren? Kollat så skruven matar som den ska?? De är inte helt enkelt å svara på då det saknas uppgifter om resten av systemet.
Eldvin
Pannrumstomte!
 
Inlägg: 1796
Blev medlem: ons 18 nov, 2009 20:14
Ort: Skogdalen

Re: Pellex 21

Inläggav Åbergspeter » sön 10 feb, 2013 16:39

Allt det du räknade upp är OK kan vara något med kondensatorn ??

Använd svara-knappen vid svar rakt under det inlägg som avses, annars blir forumet både svårläst och oöverskådligt. Direktcitering borttagen. / Roli moderator
Åbergspeter
Späd planta
 
Inlägg: 5
Blev medlem: sön 10 feb, 2013 12:13

Re: Pellex 21

Inläggav Eldvin » sön 10 feb, 2013 16:48

Japp! Lura brännaren! Ta bort pellets slangen och skicka i en start dos för hand, sen handmatar du den å ser om det blir nån skillnad.
Eldvin
Pannrumstomte!
 
Inlägg: 1796
Blev medlem: ons 18 nov, 2009 20:14
Ort: Skogdalen

Re: Pellex 21

Inläggav Åbergspeter » mån 11 feb, 2013 16:59

Nej inte det heller!!
Åbergspeter
Späd planta
 
Inlägg: 5
Blev medlem: sön 10 feb, 2013 12:13

Re: Pellex 21

Inläggav Eldvin » mån 11 feb, 2013 19:43

:? Om tempgivaren eller anslutning kan ha dålig kontakt? Lite el spray här å där kanske kan hjälpa.Resten har du kollat.trimpottarna vet jag kan ärja så man får motionera dom ibland.Nån kabel glapp ? Annars är det völl bara det sura kvar, å det e kortet.
Eldvin
Pannrumstomte!
 
Inlägg: 1796
Blev medlem: ons 18 nov, 2009 20:14
Ort: Skogdalen


Återgå till Pellx (Gordic)

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst

cron