Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Värmebaronen

Min viking bio går inte in i startfas?

Övrig diskussion i de allmänna forumen.

Min viking bio går inte in i startfas?

Inläggav coretech » fre 14 okt, 2016 05:49

Hallå!
Nu när kylan kryper närmare så ska pelletsbrännaren få jobba istället för elpatron.
Men nu när jag försöker starta brännaren så händer inget.
Den gröna lampan lyser men den orange lampan som ska blinka vid startfas och lysa vid drift är helt svart.
När jag slår på strömmen lyser alla 4 lampor så lampan i sig är inte problemet.

Något tips på vad felet kan tänkas vara????

Tack på förhand!
Brännare: Viking Bio 20 årsmodell 2003.
Panna: Någon gammal ombyggd oljepanna.
coretech
Ungskog
 
Inlägg: 13
Blev medlem: sön 18 sep, 2011 01:15
Ort: Edsbruk

Re: Min viking bio går inte in i startfas?

Inläggav Stegatorparn » fre 14 okt, 2016 09:17

Brännaren är i viloläge och väntar på startsignal från pannans termostat eller brännarens panngivare om sådan är monterad.

Har brännaren fungerat tidigare eller är den nyinstallerad?
Vad är det för panna den sitter i?
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Stegatorparn
Pannrumsmonster!!
 
Inlägg: 3252
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Min viking bio går inte in i startfas?

Inläggav coretech » fre 14 okt, 2016 11:51

aah kan de vara så att pannan är för varm då jag kört elpatronen? Så därför den inte startar?
Kan nämna att innan när jag startat pannan så har den börjat blinka direkt (startfas orange lampa).

Brännaren har fungerat förut men inte denna säsong.
Pannan är en ombyggd oljepanna. Mer info kan ja inte ge just nu då jag är på jobbet.
Men kan fixa bilder när ja kommer hem. :)

Tack för svaret!

Använd inte citera-knappen vid svar rakt under det inlägg som avses. Forumet blir då både svårläst och oöverskådligt. Citering borttagen. / Roli moderator
Brännare: Viking Bio 20 årsmodell 2003.
Panna: Någon gammal ombyggd oljepanna.
coretech
Ungskog
 
Inlägg: 13
Blev medlem: sön 18 sep, 2011 01:15
Ort: Edsbruk

Re: Min viking bio går inte in i startfas?

Inläggav coretech » sön 16 okt, 2016 10:32

Problemet löst!
Det var precis som tidigare person sa (om jag förstod honom rätt) att pannan var för varm när jag startade brännaren vilket gjorde att det inte var nödvändigt att starta brännaren. :)
Lät igår pannan svalna av från 80 till 50 innan jag försökte starta brännaren och då hoppa den igång direkt!

Tack för hjälpen!
Brännare: Viking Bio 20 årsmodell 2003.
Panna: Någon gammal ombyggd oljepanna.
coretech
Ungskog
 
Inlägg: 13
Blev medlem: sön 18 sep, 2011 01:15
Ort: Edsbruk


Återgå till Värmebaronen

Vilka är online

Användare som besöker denna kategori: Google [Bot] och 1 gäst