Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Eurofire/Baxi

Tändelement trasigt

Övrig diskussion i de allmänna forumen.

Tändelement trasigt

Inläggav n30 » fre 20 jan, 2017 21:30

Är de vanligt tändelement går sönder på löpande band? Hade ett som gick sönder för 2 månader sen. Fixade ett nytt. Nu har de med slutat funka.....

Skickat från min GT-I9300 via Tapatalk
n30
Fröträd
 
Inlägg: 70
Blev medlem: mån 04 jan, 2016 19:25

Re: Tändelement trasigt

Inläggav n30 » fre 20 jan, 2017 21:33

Har en baxi eurofire 20kW brännare

Skickat från min GT-I9300 via Tapatalk
n30
Fröträd
 
Inlägg: 70
Blev medlem: mån 04 jan, 2016 19:25

Re: Tändelement trasigt

Inläggav CandyMan » lör 21 jan, 2017 13:26

Nej. Ska inte gå sönder så ofta... Är nog fel någonstans, typ reläet till elementet som ligger på jämt?

Sent from my ONEPLUS A3003 using Tapatalk
Enplans lättbetongsvilla 150kvm + 50kvm ihopbygt garage (frostfritt)
CTC 1200 Family 25 , Baxi Eurofire Millenium3 20kw (inställd på 11kw) på vintern.
Tigex 25,Mafa 300 liters veckoförråd.Panasonic L/Lpump på vår/höst
Skaraborg
CandyMan
Fröträd
 
Inlägg: 84
Blev medlem: tor 15 aug, 2013 07:28

Re: Tändelement trasigt

Inläggav n30 » lör 21 jan, 2017 23:32

Pratade med en annan som har samma brännare som ja fick ett tändelement av han säger de håller allt från 2 till 12 månader

Skickat från min GT-I9300 via Tapatalk
n30
Fröträd
 
Inlägg: 70
Blev medlem: mån 04 jan, 2016 19:25

Re: Tändelement trasigt

Inläggav CandyMan » lör 21 jan, 2017 23:59

Exakt vad är det för brännare? Mitt har hållt 4+ år.......

Sent from my ONEPLUS A3003 using Tapatalk
Enplans lättbetongsvilla 150kvm + 50kvm ihopbygt garage (frostfritt)
CTC 1200 Family 25 , Baxi Eurofire Millenium3 20kw (inställd på 11kw) på vintern.
Tigex 25,Mafa 300 liters veckoförråd.Panasonic L/Lpump på vår/höst
Skaraborg
CandyMan
Fröträd
 
Inlägg: 84
Blev medlem: tor 15 aug, 2013 07:28

Re: Tändelement trasigt

Inläggav n30 » tis 24 jan, 2017 22:04

Enda jag vet är att den heter baxi eurofire 10kw



Skickat från min GT-I9300 via Tapatalk
n30
Fröträd
 
Inlägg: 70
Blev medlem: mån 04 jan, 2016 19:25

Re: Tändelement trasigt

Inläggav microsan84 » ons 15 mar, 2017 03:09

Kan vara så att "relät" som egentligen är en triac med optoisolering som är trasigt, i mitt fall så hade själva triacen lossnat ifrån det lilla kortet som är täckt med en röd skyddslack. Jag beställde en liknande triac med inbyggd opto men den passade inte i de gamla hålen så jag provade att löda dit dit den gamla triacen istället och nu har det fungerat i minst två år. Köpte först ett nytt tändelemnt men problemet var kvar, felsökte med en tångströmmätare och oscillodcop och det visade sig vara triacen
microsan84
Frö
 
Inlägg: 2
Blev medlem: mån 19 okt, 2015 06:42


Återgå till Eurofire/Baxi

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst