Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Ulma

Ingen matning till Brännare

Övrig diskussion i de allmänna forumen.

Ingen matning till Brännare

Inläggav fredrik s » tis 04 jul, 2017 20:43

Hej
Efter sotning i går gick inte brännaren igång.
Har kollat att brännaren är ok genom att mata den separat.
När jag matar den från pannan är den helt död.
Någon som har en idé?

Ser att signaturen är fel, har en Ulmapanna
Tegel/Trä från 1876 ca 200m2
Ulma panna med ULMA 2000 +Mafa
fredrik s
Prima virke
 
Inlägg: 49
Blev medlem: ons 22 okt, 2008 21:16

Re: Ingen matning till Brännare

Inläggav Stegatorparn » ons 05 jul, 2017 11:10

Brännaren får ström från PLC´ns reläutgång 1 plint 2 på pannan.
Kan ju vara lämpligt att kontrollera att utgången ger spänning, vilket skulle indikera kabelbrott någonstans till brännaren.
Är inte relät slutet, ligger felet i pelletsbrytarens krets eller i PLC´n.
Fungerar pannans PLC så får den 24 VDC och en felkälla kan uteslutas.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Stegatorparn
Pannrumsmonster!!
 
Inlägg: 3105
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Ingen matning till Brännare

Inläggav fredrik s » ons 05 jul, 2017 18:26

Hej
Tack för tipset.
Jag motionerade brytaren på pannan ett par gånger och se då gick brännaren igång.

Enligt Ulma används den för lite och ärgar.

Hoppas det funkar nu
Tegel/Trä från 1876 ca 200m2
Ulma panna med ULMA 2000 +Mafa
fredrik s
Prima virke
 
Inlägg: 49
Blev medlem: ons 22 okt, 2008 21:16


Återgå till Ulma

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst