Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Nibe/Iwabo

Iwabo villa s, bytt kretskort. Ld1 blinkar

Övrig diskussion i de allmänna forumen.

Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav denstr78 » tis 13 feb, 2018 17:04

Hej..

Nu behöver lite hjälp här tror jag.

Har bytt kretskort i min pelletsbrännare då det gamla brann upp. Så när jag nu drar igång den så gör den bara en halv startprocedur för att sedan bara stanna helt och ld1 börjar blinka snabbt.

I min manual finns det ingen information om vad detta betyder men läser jag en manual för en villa s1 så indikerar den fläktproblem. Fläkten går som den ska och jag kan inte känna att den går trögt eller att det är några oljud i den. Den byttes förresten för ett par år sedan.

Övrig felsökning jag gjort:
Ohm-mätt tändelement till 50ohm.
Lyst med lampa på ljussensorn och ld1 tänds då med fast sken.
Luckbrytaren bör ju fungera då den iaf hoppar igång en stund.
Överhettningsskydd "summrade" anslutningarna jag med en multimeter

Brännare: iwabo villa s
Panna: focus pe-20

Skickar med ett klipp på vad som händer
https://youtu.be/OMeaxP9yG9s
Brännare: Iwabo Villa S
Panna: Focus PE-20
denstr78
Späd planta
 
Inlägg: 7
Blev medlem: sön 14 aug, 2016 17:24

Re: Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav Haseld » tis 13 feb, 2018 17:40

Vad har du för fläkt ? Har den en kort, vek 3-ledarkabel,som ansluts på kretskortet ?

Har för mig att det fanns en äldre fläkt, utan denna fläktövervakning
och ett nytt kretskort kräver nog denna anslutning.
I så fall får du nog byta fläkt till en nyare med fläktövervakning.

Jag har ju inte min brännare kvar, men tror att det är den här kabeln längst upp till
hö i bild: viewtopic.php?f=8&t=17010#p158769
Bergvärmepump Nibe F1255 - 12 fr 26.10.2017, Borrhål enl. offert: 170 m .
Pelletseldare fr 2001 till 2017, Katla o Iwabo Villa S1 -06. Panna Euronom A25FR -72, = 45 år utan problem med olja, elpatroner o pellets SCA 6 mm → 09 2016, 8 mm →10 2017
Haseld
Lärjunge!
 
Inlägg: 299
Blev medlem: sön 17 jan, 2016 13:09
Ort: Nordanstig

Re: Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav Kenneth » tis 13 feb, 2018 18:31

Hej


Du har en fläkt utan styrning och nya korten är ställda för en sån.

Vrid ner alla portar till 0 skall vara strömlös när du gör detta
när alla portar är nollade vänsterläge så startar du upp brännaren
i 5 sek. sen kan kan du justera som alla portar var innan ..
men man måste ju justera vid igång körande.
Kolla vad de står på innan.
Återkom så skall jag ge dej inställning på pot.3,4 5 de andra 1.2 måste ställas in
så de stämmer med startsats och effektmatning.
Prova detta lampan skall nu slockna ...

Kenneth
Eldat med pellets sen Dec.1994.
Pelletsinstallatör Janfire 94-97/ 97-Iwabo /08-Biocomfort
Iwabo Villa S2 med uraskning fläktkont.skruvkont.pelletsbroms.
Panna Combifire
Solfångare sen Aug.1995. 20 kv Hus.300 kv
varav 100 kv verkstadsdel.golvvärme.
Kenneth
Fröträd
 
Inlägg: 92
Blev medlem: fre 09 dec, 2005 17:11
Ort: Värmland

Re: Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav denstr78 » ons 14 feb, 2018 18:49

Tackar för svaren

Nu ska jag ge mig på detta tänkte jag

Haseld: Nej jag har inte den typen av fläkt som du visar på bilden

En grej jag kom på nu är att på SW1 stod båda brytarna på OFF. På mitt gamla kort står dom på ON. Vad tror vi om detta? Ska jag sätta dom i ON-läge eller låta dom vara?

Mvh Dennis
Brännare: Iwabo Villa S
Panna: Focus PE-20
denstr78
Späd planta
 
Inlägg: 7
Blev medlem: sön 14 aug, 2016 17:24

Re: Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav Haseld » ons 14 feb, 2018 20:03

I manualen för villa S1 på sidan 19 står skillnaderna för lägen av SW1 och SW2.
SW2 bör du nog ha på läge ON. För har inte brännaren tänt på första försöket,
beror det på det mesta på för liten startmängd p.g.av ojämn matning.

Har du följt ”Kenneth”s anvisning beträffande omställning av kretskort??
Han vet nog mer än de flesta om kortets konstruktion och programmering.

Dessutom har du nog nya POT.1 och POT.2 tider. Det som står som fabriksinställning på din
brännare, stämmer inte längre.
Där få du nog använda tiderna som är i Iwabo Villa S1X på sidan 12(29).

http://www.metrotherm.se/pdf/mos_s1_utmod_sv.pdf
http://www.metrotherm.se/assets/upload/ ... sv2011.pdf
Bergvärmepump Nibe F1255 - 12 fr 26.10.2017, Borrhål enl. offert: 170 m .
Pelletseldare fr 2001 till 2017, Katla o Iwabo Villa S1 -06. Panna Euronom A25FR -72, = 45 år utan problem med olja, elpatroner o pellets SCA 6 mm → 09 2016, 8 mm →10 2017
Haseld
Lärjunge!
 
Inlägg: 299
Blev medlem: sön 17 jan, 2016 13:09
Ort: Nordanstig

Re: Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav denstr78 » ons 14 feb, 2018 20:55

Till att börja med, grymt tack för att ni försöker hjälpa mig med detta :D

Jag ställde SW1 brytarna som på det gamla kortet faktiskt

Nu har jag gjort som Kenneth skrivet, tyvärr utan resultat, samma fel kvarstår, men jag har säkert lyckats gjort nått galet så jag ska försöka mig på en beskrivning på hur jag gjorde :oops: :lol:

Termostaten på panna nervriden så inget hoppar igång när man håller på, strömmen bruten till brännare, kontakten utdragen alltså (har stått så ett dygn drygt), alla "potar" vridna helt till vänster, moturs, kontakten forfarande utdragen, gick och åt kvällsmat (dagen till ära med tillhörande stark dryck :mrgreen: ), ner efter maten och stoppar i kontakten, endast gul LD3 blinkar 1,2,3,4,5 vilket för mig betyder noll på alla inställningar, vrider upp alla potar till fabriksinställningar LD2 3,5,4,5,5. Vrider upp termostaten så anläggningen hoppar igång och det är precis samma "fel" som innan.

Hoppas ni är med, för det är knappt jag :roll: :shock:
Brännare: Iwabo Villa S
Panna: Focus PE-20
denstr78
Späd planta
 
Inlägg: 7
Blev medlem: sön 14 aug, 2016 17:24

Re: Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav Kenneth » ons 14 feb, 2018 21:56

Hej

Ingen ström på brännaren och vrid ner alla slå på strömmen och termostaten
den skall starta upp brännaren så den startar upp har den då gått igång
så vrid upp potarna.. utan att bryta strömmen inte så noga bara dessa kommer från noll -läget
du justerar den sen.
Kanske förklarade lite konstigt förut.



Kenneth
Eldat med pellets sen Dec.1994.
Pelletsinstallatör Janfire 94-97/ 97-Iwabo /08-Biocomfort
Iwabo Villa S2 med uraskning fläktkont.skruvkont.pelletsbroms.
Panna Combifire
Solfångare sen Aug.1995. 20 kv Hus.300 kv
varav 100 kv verkstadsdel.golvvärme.
Kenneth
Fröträd
 
Inlägg: 92
Blev medlem: fre 09 dec, 2005 17:11
Ort: Värmland

Re: Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav Kenneth » ons 14 feb, 2018 22:04

Hej

Glömde att LD1 skall stå OFF Börja från början igen med denna LD1 OFF

Kenneth
Eldat med pellets sen Dec.1994.
Pelletsinstallatör Janfire 94-97/ 97-Iwabo /08-Biocomfort
Iwabo Villa S2 med uraskning fläktkont.skruvkont.pelletsbroms.
Panna Combifire
Solfångare sen Aug.1995. 20 kv Hus.300 kv
varav 100 kv verkstadsdel.golvvärme.
Kenneth
Fröträd
 
Inlägg: 92
Blev medlem: fre 09 dec, 2005 17:11
Ort: Värmland

Re: Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav denstr78 » ons 14 feb, 2018 22:25

Mer troligt att jag fattar trögt :D

Ska jag alltså hinna och vrida upp potarna innan LD1 börjar blinka?
Brännare: Iwabo Villa S
Panna: Focus PE-20
denstr78
Späd planta
 
Inlägg: 7
Blev medlem: sön 14 aug, 2016 17:24

Re: Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav Kenneth » ons 14 feb, 2018 22:47

Hej

Statar brännaren med alla pot i noll .. så fort den startat så läser den in
att du har en fläkt utan styrning så .. detta gör den direkt ..så du kan skruva
upp dom när den fortsätter och gå ..

LD1 och LD2 används bara vid programering .. sen har de ingen uppgift när brännaren går.

Kenneth
Eldat med pellets sen Dec.1994.
Pelletsinstallatör Janfire 94-97/ 97-Iwabo /08-Biocomfort
Iwabo Villa S2 med uraskning fläktkont.skruvkont.pelletsbroms.
Panna Combifire
Solfångare sen Aug.1995. 20 kv Hus.300 kv
varav 100 kv verkstadsdel.golvvärme.
Kenneth
Fröträd
 
Inlägg: 92
Blev medlem: fre 09 dec, 2005 17:11
Ort: Värmland

Re: Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav denstr78 » ons 14 feb, 2018 22:58

Nej tyvärr, får det inte att funka, precis samma symtom som i filmklippet i första inlägget :|


Drar ur kontakt
vrider ner potarna
väntar en stund
stoppar i kontakt till brännaren
brännare kör igång med startdos, fläkt och pelletsskruv går nu alltså
jag vrider upp potarna
anläggningen slår ifrån efter ca 45-60 sekunder och den röda leden börjar blinka
Brännare: Iwabo Villa S
Panna: Focus PE-20
denstr78
Späd planta
 
Inlägg: 7
Blev medlem: sön 14 aug, 2016 17:24

Re: Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav Kenneth » ons 14 feb, 2018 23:11

Hej

Du har inte gjort rätt ..

Fläkt och skruv gick igång sen när startsatsen slutade då började lampan blinka
var det så ???????



Kenneth
Eldat med pellets sen Dec.1994.
Pelletsinstallatör Janfire 94-97/ 97-Iwabo /08-Biocomfort
Iwabo Villa S2 med uraskning fläktkont.skruvkont.pelletsbroms.
Panna Combifire
Solfångare sen Aug.1995. 20 kv Hus.300 kv
varav 100 kv verkstadsdel.golvvärme.
Kenneth
Fröträd
 
Inlägg: 92
Blev medlem: fre 09 dec, 2005 17:11
Ort: Värmland

Re: Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav Haseld » ons 14 feb, 2018 23:13

denstr78 skrev:.... endast gul LD3 blinkar 1,2,3,4,5 vilket för mig betyder noll på alla inställningar,
vrider upp alla potar till fabriksinställningar LD2 3,5,4,5,5. Vrider upp termostaten så anläggningen hoppar igång och det är precis samma "fel" som innan.

Som jag fattar det ska du: Slå på strömmen och sen först vrida upp termostaten så anläggningen hoppar igång och SEN vrida upp portarna ungefär till fabriksinställningarna.

”Kenneth”
Vad menar du med:
”LD1 och LD2 används bara vid programering .. sen har de ingen uppgift när brännaren går."
LD1 (röda lysdioden) lyser när fotocellen ser ljus/eld
LD2 (gul lysdiod) blinkar inställningen på potentiometrarna
Bergvärmepump Nibe F1255 - 12 fr 26.10.2017, Borrhål enl. offert: 170 m .
Pelletseldare fr 2001 till 2017, Katla o Iwabo Villa S1 -06. Panna Euronom A25FR -72, = 45 år utan problem med olja, elpatroner o pellets SCA 6 mm → 09 2016, 8 mm →10 2017
Haseld
Lärjunge!
 
Inlägg: 299
Blev medlem: sön 17 jan, 2016 13:09
Ort: Nordanstig

Re: Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav denstr78 » ons 14 feb, 2018 23:31

Kenneth skrev:Hej

Du har inte gjort rätt ..

Fläkt och skruv gick igång sen när startsatsen slutade då började lampan blinka
var det så ???????



Kenneth



Alltså, när jag stoppar i kontakten och vrider upp termostaten så går ju först fläkten igång, sen börjar skruven mata in startdosen med pellets, fläkten går hela tiden under detta skede, efter ca 10-20sekunder är ju startdosen klar och fläktern går fortfarande i ca 20-30 sekunder. Nu helt plötsligt stannar hela brännaren och röd led börjar blinka
Brännare: Iwabo Villa S
Panna: Focus PE-20
denstr78
Späd planta
 
Inlägg: 7
Blev medlem: sön 14 aug, 2016 17:24

Re: Iwabo villa s, bytt kretskort. Ld1 blinkar

Inläggav Kenneth » ons 14 feb, 2018 23:37

Hej

Jag har skrivit fel jag menar SW1 och SW2 har ingen betydelse
bara vid programering

LD1 indikerar att fotocellen sett ljus
LD2 och LD3 indikerar inställning..


Var försiktig med potarna använd en skruvmejsel som passar
annars kan man förstöra dessa har hänt ..

Prova igen från början .. SW1 i off

Kenneth
Eldat med pellets sen Dec.1994.
Pelletsinstallatör Janfire 94-97/ 97-Iwabo /08-Biocomfort
Iwabo Villa S2 med uraskning fläktkont.skruvkont.pelletsbroms.
Panna Combifire
Solfångare sen Aug.1995. 20 kv Hus.300 kv
varav 100 kv verkstadsdel.golvvärme.
Kenneth
Fröträd
 
Inlägg: 92
Blev medlem: fre 09 dec, 2005 17:11
Ort: Värmland

Nästa

Återgå till Nibe/Iwabo

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst