Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Nibe/Iwabo

Iwabo S2 med uraskningsproblem!

Övrig diskussion i de allmänna forumen.

Iwabo S2 med uraskningsproblem!

Inläggav thservice » fre 12 apr, 2013 15:52

Jag har tittat på en S2 ca. 2.5 år gammal som har gått bra till för några månader sedan.
Nu kan den efter 2 -3 dagars drift helt plötsligt indikera driftfel skrapa.
Brännaren är rengjord och askningsluckan löper fritt.
Vad att göra?
thservice
Späd planta
 
Inlägg: 9
Blev medlem: sön 29 maj, 2011 17:13

Re: Iwabo S2 med uraskningsproblem!

Inläggav Stegatorparn » fre 12 apr, 2013 17:25

Nu vet jag inte hur brännaren ser ut inuti, men det borde vara en ändlägesbrytare som behöver justeras.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Stegatorparn
Pannrumsmonster!!
 
Inlägg: 3225
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Iwabo S2 med uraskningsproblem!

Inläggav Kenneth » fre 12 apr, 2013 18:52

Hej

Skrapkortet är trasigt ..

De har så gjort vid fel på skrapningen så har de lagt så att skrapkortet
går sönder i stället för stora huvudkortet..

Du har haft något i mellan skrapan... jag tror att de har gjort om skrapkortet på nyare..

Bara att byta ..har bytt några åt kunder..

Prata med Kalle på E-kontroll han lagar detta kort..

Häls.Kenneth
Eldat med pellets sen Dec.1994.
Pelletsinstallatör Janfire 94-97/ 97-Iwabo /08-Biocomfort
Iwabo Villa S2 med uraskning fläktkont.skruvkont.pelletsbroms.
Panna Combifire
Solfångare sen Aug.1995. 20 kv Hus.300 kv
varav 100 kv verkstadsdel.golvvärme.
Kenneth
Fröträd
 
Inlägg: 86
Blev medlem: fre 09 dec, 2005 17:11
Ort: Värmland

Re: Iwabo S2 med uraskningsproblem!

Inläggav thservice » lör 13 apr, 2013 12:59

Tack för hjälpen, jag tror själv att det är styrkortet för uraskningen som strular och vad jag har hört
är det ett problem som har funnits sedan tidigare.

/TH
thservice
Späd planta
 
Inlägg: 9
Blev medlem: sön 29 maj, 2011 17:13

Re: Iwabo S2 med uraskningsproblem!

Inläggav Jarhead » mån 12 okt, 2015 15:08

Hej,

Jag har samma problem med min iwabo S2.
Fel 25 problemet i uraskning / galler funktion.
Uraskning hänger mitt en operation.
Iwabo "troubleshooter" säger at jag måste kolla in elektrisk kopplingar mellan huvudkort och uraskning kortet.
Jag gör det och har mätat ampere/volt om uraskning motor som var OK.
Motor den själv och gränslegebrytare var alltså OK.
Jag har bytat uraskning likriktare dioden en gång och brännaren har funkade 2 månader utan fel.
Uraskning funktion blev bettre och mera kraftiga sedan men i går fel 25 uppstod igen.

Har ni information vad orsakar detta fel?

Ursäkta min dåliga Svensk språk. :oops:

Direktcitering borttagen, använd inte citera-knappen vid svar rakt under det inlägg som avses. Forumet blir då både svårläst och oöverskådligt. / Roli moderator
Jarhead
Frö
 
Inlägg: 1
Blev medlem: sön 11 okt, 2015 19:10


Återgå till Nibe/Iwabo

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst