Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Nibe/Iwabo

Iwabo S1/Vedex 2000 startbekymmer

Övrig diskussion i de allmänna forumen.

Iwabo S1/Vedex 2000 startbekymmer

Inläggav Fall » fre 22 sep, 2017 18:03

Hej!

Dags att vända sig till expertisen här igen
Har en gammal Vedex 2000-panna med en Iwabo S1 20.
Startar i regel precis som den ska va, men nu har det blivit bekymmer på den punkten.

När jag startar pannan blinkar det som det ska på brännarens kretskort och pannans "strömlampa" tänds. Därefter händer exakt ingenting. (Förutom kortet som fortsätter blinka mellan oranget och grönt plikttroget.
Fläkten går heller inte igång.

Kollat överhettningsskydd på pelletröret och luckströmbrytaren och de verkar vara i ordning.
Mätt med en spänningsfinnarpenna (namn?) och det piper fint på plinten till vänster på kortet (K1-K7) men inte på den högra delen.

Externa skruven fungerar i annat eluttag än brännarens.

Känns som det skulle kunna vara pannans termostat som spelar ett spratt?
Om så, hur kontrollerar jag dess funktion?

Tacksam för all hjälp jag får/fått genom åren.
Trevlig fredagkväll!

/Fall
Vedex 2000, Iwabo S1, 2x750l ackumulatortankar. Säckbärare av rang!
Fall
Ungskog
 
Inlägg: 18
Blev medlem: fre 25 dec, 2015 23:20

Re: Iwabo S1/Vedex 2000 startbekymmer

Inläggav Stegatorparn » fre 22 sep, 2017 19:21

Kontrollerat säkringarna på brännarens kretskort?
Kontrollerat pannans automatsäkring?

Har du en penna som piper när den närmar sig ett elektriskt fält är den inte att lita på då den kan ge utslag från en närliggande ledning.
För att kontrollera om panntermostaten ger startsignal till brännaren, plint K1, behöver du en testmejsel för 230 volt eller ett universalinstrument /spänningsprovare.

Ett billigt universalinstrument från Clas eller Kjell har man stor nytta av vid felsökning.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Stegatorparn
Pannrumsmonster!!
 
Inlägg: 3225
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Iwabo S1/Vedex 2000 startbekymmer

Inläggav Fall » fre 22 sep, 2017 19:27

Tack för snabbt svar.

Kollat säkringarna på kortet och de ser hela ut.
Automatsäkringen fjädrar om man trycker på den men fastnar inte i innerläget. Tror de brukar vara så?

Sådan penna jag har. Men har även universalinstrument vet bara inte vad och hur jag ska använda det i detta fall... :oops:
Misstänker att du kanske kan peka mig i rätt riktning?
Vedex 2000, Iwabo S1, 2x750l ackumulatortankar. Säckbärare av rang!
Fall
Ungskog
 
Inlägg: 18
Blev medlem: fre 25 dec, 2015 23:20

Re: Iwabo S1/Vedex 2000 startbekymmer

Inläggav Stegatorparn » fre 22 sep, 2017 19:37

Universalinstrumentet inställt på 400 - 600 volt AC växelström.
Röd testpinne på plint K1 och svart pinne på K6.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Stegatorparn
Pannrumsmonster!!
 
Inlägg: 3225
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Iwabo S1/Vedex 2000 startbekymmer

Inläggav Fall » fre 22 sep, 2017 19:44

K1 - K6 ger 1V antar att det är lite krypström.
k1 - k5 ger 230V som förväntat (glödspiralen enl manual)

Fler tips på hur jag går vidare?
Otroligt tacksam för din hjälp. Helt ovärderligt för en ofrivillig hemmafixare. (Vet inte vart jag skulle vänt mig annars)
Vedex 2000, Iwabo S1, 2x750l ackumulatortankar. Säckbärare av rang!
Fall
Ungskog
 
Inlägg: 18
Blev medlem: fre 25 dec, 2015 23:20

Re: Iwabo S1/Vedex 2000 startbekymmer

Inläggav Stegatorparn » fre 22 sep, 2017 19:53

Ok, ingen spänning mellan K1 - K6 om du vrider upp panntermostaten där brännaren borde starta?
Vet ju inte exakt hur din brännare är inkopplad i pannan. Är den ansluten till pannans pumputgång?
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Stegatorparn
Pannrumsmonster!!
 
Inlägg: 3225
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Iwabo S1/Vedex 2000 startbekymmer

Inläggav Fall » fre 22 sep, 2017 20:07

Nix ingen ström då jag startar pannan. Termostaten står på 85 och pannan har kallnat.
Ger den konstant spänning om den vill tända?

Kabeln till brännaren löper in genom sidan på pannan till en stor sockerbit med lite fulkopplingar. Blå kabel till indikatorlampa och vidare till termostat vad jag kan se. Svart till strömbrytare och säkring tror jag. Jord till jord.

Ska säkringen fjädra så som jag beskrev tidigare?
Vedex 2000, Iwabo S1, 2x750l ackumulatortankar. Säckbärare av rang!
Fall
Ungskog
 
Inlägg: 18
Blev medlem: fre 25 dec, 2015 23:20

Re: Iwabo S1/Vedex 2000 startbekymmer

Inläggav Stegatorparn » fre 22 sep, 2017 21:01

En automatsäkring ska fastna i intryckt läge och inte fjädra ut. Kan behöva ett kraftigt tryck för att återställas.
Antingen är det någon kortslutning så den fjädrar ut direkt eller så har den gett upp.
Brännaren ansluts med fyra ledare till pannan. Det skall finnas en brun ledare också ansluten till panntermostaten.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Stegatorparn
Pannrumsmonster!!
 
Inlägg: 3225
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Iwabo S1/Vedex 2000 startbekymmer

Inläggav Fall » fre 22 sep, 2017 21:17

Helt rätt där va en brun ledare också. Vad jag kan se går den upp till fläktstyrning och sedan vidare till termostaten tror jag.

Märkligt med säkringen. Testade trycka hårt. Mäter jag med universalinstruments funktion som piper vid sluten krets över säkringen så piper det men den kanske är paj ändå? Finns ersättning? Hittar inte på nätet.

Kan jag kolla termostatens funktion genom att mäta över den?
Vedex 2000, Iwabo S1, 2x750l ackumulatortankar. Säckbärare av rang!
Fall
Ungskog
 
Inlägg: 18
Blev medlem: fre 25 dec, 2015 23:20

Re: Iwabo S1/Vedex 2000 startbekymmer

Inläggav Stegatorparn » fre 22 sep, 2017 21:57

När du mäter över ledningsförmågan över automatsäkringen eller en termostat ska strömmen till pannan vara avstängd. Det går att mäta med strömmen på men då enbart med universalinstrumentets mätområde för 400 - 600 volt växelspänning.

Piper det vid sluten krets, är säkringen hel.
Du kan kontrollera termostaten på samma sätt som säkringen. Du har ju 3 termostater på den pannan, så det gäller att vrida på rätt ratt.
Den bruna kabeln skall vara ansluten till den termostat som styr brännaren. Borde vara termostaten Driftläge tycker jag men kan vara annorlunda kopplat på din panna. Pannans fläkt skall inte starta alls utan borde vara demonterad och anslutningen pluggad.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Stegatorparn
Pannrumsmonster!!
 
Inlägg: 3225
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Iwabo S1/Vedex 2000 startbekymmer

Inläggav Haseld » fre 22 sep, 2017 22:43

Fall skrev:............
k1 - k5 ger 230V som förväntat (glödspiralen enl manual)


Börjar med och släng ”pip-pennan”, den bara förvirrar och ger fel information.

K5 = Nätfas, där ska du ha 230 V, men svart mätsladd på multimetern mot K6 = Nolla eller K2 = Skyddsjord.
Mäter du mot K1 = Termostatfas får du fel information! Får du 230 V där, betyder det ju att panntermostaten inte ger ut spänning, iställlet hämtar den sig nolla från annat som också är kopplad till panntermostaten.
Du måste ha 230 V på K1 mätt mot K6 eller K2 om brännaren ska gå.

Du kan hålla en kabel mellan K5, Nätfas och K1 Termostatfas, då ska brännaren starta. Men lämna den inte där, du måste bryta förbindelsen så brännaren stannar vid uppnådd temperatur.
Annars går den tills det kokar !!

Glödspiralen ligger på K7 och K8, på det högra kontaktstycke.
K9 och K10 = Fläkt fas och nolla, K11 och K 12 går till Matarskruvuttaget.
Matarskruven måste vara ansluten innan spänningen kopplas på K5, Nätfas,
annars visar lysdioderna fast gult och grönt ljus samtidigt.
Har du en 4-polig kontakt mot brännaren, drar ut den först, annar måste du bryta strömmen på en ev. brytare eller skruva ur säkringen på elcentralen.
Bergvärmepump Nibe F1255 - 12 fr 26.10.2017, Borrhål enl. offert: 170 m .
Pelletseldare fr 2001 till 2017, Katla o Iwabo Villa S1 -06. Panna Euronom A25FR -72, = 45 år utan problem med olja, elpatroner o pellets SCA 6 mm → 09 2016, 8 mm →10 2017
Haseld
Lärjunge!
 
Inlägg: 259
Blev medlem: sön 17 jan, 2016 13:09
Ort: Nordanstig

Re: Iwabo S1/Vedex 2000 startbekymmer

Inläggav Fall » lör 23 sep, 2017 10:20

Godmorgon,

Stegatorparn: Stämmer att den är ansluten till termostaten driftläge.
Mäter jag med "kretspipet" på universalinstrumentet piper det o, jag mäter mellan de två anslutna blecken på termostaten driftläge och fläkt, men inte på termostaten för c-pump.

Ska förtydliga kring säkringen också: Jag försökte trycka in den men det går inte. Däremot verkar själva säkringen vara inne för den bryter som sagt vad inte kretsen. Borde man byta den ändå för att säkerställa funktionen?
(Pannans fläkt går mycket riktigt aldrig, men den har inte blivit demonterad)

Haseld: Tack för ditt inspel! "Tjuvkopplar" jag K1 till K5 startar brännaren normalt, men så vågar ja inte låta det vara såklart.

Några mer kontroller jag bör göra innan jag beställer ersättningstransformator?
Känner mig alltid lika vilsen när jag behöver ge mig in i den här djungeln, men har hittills (ägt huset i 2år) lyckats byta både brännarfläkt, termisk ventil i laddomaten och shuntventil mellan tankarna. Givetvis med hjälp av pellets.infos samlade expertis i flera av fallen. :D

Om ni tror det är transformatorn som är kass: Hur svår är den att byta?
Vedex 2000, Iwabo S1, 2x750l ackumulatortankar. Säckbärare av rang!
Fall
Ungskog
 
Inlägg: 18
Blev medlem: fre 25 dec, 2015 23:20

Re: Iwabo S1/Vedex 2000 startbekymmer

Inläggav Stegatorparn » lör 23 sep, 2017 10:50

Om jag fattat det rätt, så får du ett pip om du mäter över driftlägestermostaten.
Pannans driftlampa lyser när strömmen är tillkopplad.
Om dessa påståenden stämmer, är det avbrott i den bruna kabeln mellan driftlägestermostaten och brännarens K1 plint.
Det är bara att felsöka med strömmen avstängd och mäta dig fram med universalinstrumentets pipfunktion. Lägg gärna upp ett foto via forumbilder.com över inkopplingen i pannan. Kanske kan avslöja något misstänkt.

Här kan du ladda ner en manual med kopplingsschema för pannan http://www.nibeonline.com/pdf/011578-1.pdf

Vad är det för transformator du surrar om?
Automatsäkringen verkar fungera och behöver inte bytas.
Är inte fläkten lufttät drar det tjuvluft igenom som spär ut och kyler brännarens rökgaser vilket sänker verkningsgraden.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Stegatorparn
Pannrumsmonster!!
 
Inlägg: 3225
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Iwabo S1/Vedex 2000 startbekymmer

Inläggav Fall » lör 23 sep, 2017 10:56

Stegatorparn skrev:Vad är det för transformator du surrar om?

Helt fel av mig. Skulle vara termostat.

De två översta påståendena i ditt inlägg stämmer.
Jag fortsätter felsök efter avbrott senare idag och återkommer med bilder.
Tack för hjälpen.
Vedex 2000, Iwabo S1, 2x750l ackumulatortankar. Säckbärare av rang!
Fall
Ungskog
 
Inlägg: 18
Blev medlem: fre 25 dec, 2015 23:20

Re: Iwabo S1/Vedex 2000 startbekymmer

Inläggav Haseld » lör 23 sep, 2017 13:10

Fall skrev:Haseld: Tack för ditt inspel! "Tjuvkopplar" jag K1 till K5 startar brännaren normalt,
men så vågar ja inte låta det vara såklart.

Det ska du inte heller!! Men då har du ju beviset, som också ”Stegartorparn”
resonerat fram till, att det är fel i kretsen Panntermostat/Överhettningsskydd eller brytaren för pannluckan.
Släpper Termostaten ut spänning, är det avbrott i någon kabel eller anslutning.
Bergvärmepump Nibe F1255 - 12 fr 26.10.2017, Borrhål enl. offert: 170 m .
Pelletseldare fr 2001 till 2017, Katla o Iwabo Villa S1 -06. Panna Euronom A25FR -72, = 45 år utan problem med olja, elpatroner o pellets SCA 6 mm → 09 2016, 8 mm →10 2017
Haseld
Lärjunge!
 
Inlägg: 259
Blev medlem: sön 17 jan, 2016 13:09
Ort: Nordanstig

Nästa

Återgå till Nibe/Iwabo

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst