Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Nibe/Iwabo

Vilka fel har ni hittat/åtgärdat

Övrig diskussion i de allmänna forumen.

Vilka fel har ni hittat/åtgärdat

Inläggav Micke » ons 05 jan, 2005 22:17

Här kan ni lägga vilka problem ni har haft.. :wink:
Moderator
CTC 265 - 74
Janfire Flex-A - 02
Pellistore -04
Användarvisningsbild
Micke
Skogvaktare
 
Inlägg: 819
Blev medlem: lör 09 okt, 2004 20:30
Ort: Skellefteå

Inläggav Sixten » tor 06 jan, 2005 23:26

Den har gått som klockan i 3 år.Det enda är att jag får lite sintring i brännarkoppen,som jag skrapar loss med en skruvmejsel varannan vecka.
Sixten
Fröträd
 
Inlägg: 77
Blev medlem: sön 31 okt, 2004 23:12

Inläggav Carla » tor 13 jan, 2005 13:46

Det är samma här går som en klocka men det blir lite avlagringar i rostret, men det går att finjustera lufttillförseln för att få det bra
Iwabo Villa S-1 i Diom 25 panna, modell äldre
Carla
Ungskog
 
Inlägg: 18
Blev medlem: tor 09 dec, 2004 11:24
Ort: Linköping

Inläggav Orchard » fre 14 jan, 2005 19:07

Min Iwabo är inne på 3e vintern och går som klockan.
inte mycket att klaga på.
Skulle kunna vara roligt med en brännare med lite mer finesser. :)
Men då finns det också mer saker som kan strula! och det vill man inte när det blir kallt.
Iwabo Villa S 02a
Nibe city vx 96a
Rökgas temp ca 170 garder
Orchard
Gallringsobjekt
 
Inlägg: 22
Blev medlem: lör 18 dec, 2004 00:58
Ort: Älvkarleby i Norra Uppland

Inläggav Carla » mån 14 feb, 2005 08:53

Hade faktiskt lite strul med min brännare för c:a en månad sedan...hade varit lite lat och inte askat ur ordentligt så det byggde på med pellets och det brann långt upp i brännarkoppen, överhettningsskyddet löste ut men, det fortsatte ändå. att mata på med pellets så när jag kom ner i pannrummet o ch skulle aska ur så var hela matar slangen full med pellets....hur kan det hända ska inte matningen stanna när överhettningsskyddet slår till ?

Vid detta tillfälle så smälte ävenfotocellen som känner av att det brinner...någon som vet om det finna att köpa sådana som reservdel ?
Iwabo Villa S-1 i Diom 25 panna, modell äldre
Carla
Ungskog
 
Inlägg: 18
Blev medlem: tor 09 dec, 2004 11:24
Ort: Linköping

Inläggav Carla » tis 15 feb, 2005 08:07

Jamen är det inte kopplat så från fabrik menar du ? Jag trodde att strömmen till stick utatget man kopplar skruven till skulkle stängas av när överhettningsskyddet slår ifrån.
Kanske skulle låta leverantören titta på den.
Iwabo Villa S-1 i Diom 25 panna, modell äldre
Carla
Ungskog
 
Inlägg: 18
Blev medlem: tor 09 dec, 2004 11:24
Ort: Linköping

Inläggav Carla » tis 15 feb, 2005 16:51

Det var brytaren på fallröret som löste ut men skruven fortsatte att gå så jag får nog felanmäla den och se om de kan göra något åt den.
Iwabo Villa S-1 i Diom 25 panna, modell äldre
Carla
Ungskog
 
Inlägg: 18
Blev medlem: tor 09 dec, 2004 11:24
Ort: Linköping

Inläggav shadow » tor 17 feb, 2005 14:03

Jag har haft liknande problem!
dvs. att det blivit stopp men att skruven fortsätter att mata pellets
vilket medför att fallrör och slang blev helt igenkorkad med pellets.
Dock brann det inte baklänges, pelletsen stoppade i fallschaktet
mellan fallröret och koppen.
Detta innebar att sensorn indikerade mer pellets eftersom koppen var tom
skruven matade på med pellets, men pga. stoppet kom det inte fram något till koppen.
Anledningen till att detta hände 4-5ggr vet jag inte säkert men jag bytte ut pelletsen och fick brännaren justerad och nu funkar det .
IWABO monterad i en CTC.
shadow
Frö
 
Inlägg: 1
Blev medlem: fre 11 feb, 2005 11:58
Ort: Syd Skåne

Inläggav homann » tis 01 mar, 2005 12:00

Första gången som något gick trasigt, har haft grejerna i snart fyra år.

Jag har en specialvariant av Iwabo, med PLC-styrning. Vad hände? Jo, reläet som styr skruven brann upp, så det kom ingen pellets. Turligt nog hade jag två extra reläer liggande, och turligt nog så hade jag bara någon dag tidigare råkat få syn på dem när jag röjde lite i garaget, så jag hade en svag minnesbild av var de låg (i en låda tillsammans med gamla garderobsdörrknoppar...), så det var bara att byta!

Detta hände på årets kallaste dag, och det tog en stund innan jag märkte att det hade blivit kallt... Tur att man var hemma, jag har ingen elpatron.

Någon annan som har PLC-styrning?

Homann
homann
Prima virke
 
Inlägg: 35
Blev medlem: lör 08 jan, 2005 11:21

Inläggav michlos » fre 25 mar, 2005 22:22

Kör en iwabo och den går som tåget :wink:

Har haft bakbrand en gång då matarslangen smälte. Detta var inte pga av brännaren utan att det hade blivit stopp i rökkanalen pga att han som kopplade in pannan inte hade justerat längden på "flänsarna" riktigt vilket gjorde att det blev för dåligt sug.

Efter det så har den gott som en klocka. Har ju fördel av att bo granne med en av grabbarna på Naturenergi som säljer iwabo så han kom hit och trimmade lite :wink:
michlos
Frö
 
Inlägg: 4
Blev medlem: fre 25 mar, 2005 20:07
Ort: Söderhamn

Fläkthaveri

Inläggav Ozcar » mån 02 jan, 2006 01:21

Fläkten började tjuta som en stucken gris för ett par tre dar sen på min villa S. Jag tänkte att jag skulle gå till röris och plocka ut en ny fläkt innan jag bytte. Men det hann jag inte för idag stannade den helt och bara brummade.

Jag plockade isär den och smorde upp den med 5-56 och nu går den. Det var massor av damm inne i kåpan så det var troligtvis det som hade torkat ut lagren. Nu får vi se hur länge den går innan jag måste smörja igen.

//Ozcar
Ozcar
Gallringsobjekt
 
Inlägg: 23
Blev medlem: tis 22 mar, 2005 19:45
Ort: Valbo

Inläggav Juggernaut » mån 02 jan, 2006 07:06

Oscar!
Bra att det löste sig, men dagens tips till dig och alla andra:
Ta och köp lite smörjolja och smörj din fläkt med istället för 5-56.
5-56 funkar kanon ett kort tag då den är rostlösande och därigenom har bra genomträngningsförmåga då den är mycket tunn, men i det långa loppet verkar det bara uttorkande.

Jag lär väl få skit för detta uttalande eftersom många har 5-56 som husgud, men en rostlösande olja som är bra är aldrig bra som smörjolja i det långa loppet...
Focus PE-20, Iwabo S-1, hemmabyggt förråd i plåt.
Juggernaut
Lärjunge!
 
Inlägg: 319
Blev medlem: tis 15 nov, 2005 18:10
Ort: Holsljunga (Rödljuset mellan Knalleland och G-K:ås)

Inläggav dalkar » tis 07 feb, 2006 11:13

Har fått sprickor i tändhällen ovanför tändspiralen.
Måste bytas framöver.
/ dalkar
dalkar
Gallringsobjekt
 
Inlägg: 34
Blev medlem: tis 06 dec, 2005 23:17
Ort: Dalarna

Nästa

Återgå till Nibe/Iwabo

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst