Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Nibe/Iwabo

Vilka fel har ni hittat/åtgärdat

Övrig diskussion i de allmänna forumen.

Hjälp någon!

Inläggav beseecher » tis 28 feb, 2006 23:33

Hej, har fått strul nu efter ett tag när jag kört med Pellets min Iwabo Vills S (nyligen inflyttad till hus, så man är inte så van...). Verkar som matarskruven inte fungerar alls, har kollat säkringar och själva fotocellen som jag rengjort (bara att putsa/torka av eller?). Men funkar inte ändå och om den troligen är sönder, ser man det tydligt (tyckte den såg hel ut) och vart köper man sådana isf?

Har läst här om överhettningsskyddet, kan det bero på den? Vart sitter den exakt och hur åtgärdar man detta? (om det kan bero på detta).

Vart sitter återställningsknappen som jag också läst ngnstans om på brännaren? Skall sitta på värmekännaren eller?

Ursäkta mina kanske "dumma" frågor, men är lite desperat att få det att fungera i dessa kalla tider... :)

Har ni ngt bra svar kan ni även maila det direkt till robert@beseech.net

Tack på förhand!
beseecher
Ungskog
 
Inlägg: 14
Blev medlem: tor 26 jan, 2006 12:26
Ort: Borås

Inläggav Johan Dahlberg » fre 03 mar, 2006 19:50

Hej
Överhettningesskyddet sitter under plåten där slangen är ansluten
2 stjärnskruvar tror jag.
Ang skruv som inte går så kolla om du har spänning ut från brännaren
hö sid om inte kolla relät inne i brännaren vä sida där säkringarna sitter , kolla även om skruven går i ett vanligt 220 uttag. fotocell kan du få tag på nån rörfirma el dyl eller kolla på www.naturenergi.se
Lycka till
Johan Dahlberg
Ungskog
 
Inlägg: 13
Blev medlem: tis 28 feb, 2006 17:01

Inläggav Ulla » tis 02 dec, 2008 10:03

Har massor med problem med ljussensorn som pajar. Det verkar bli för varmt och den smälter. HAr gått tre stycken på lite drygt två veckor nu.
IWABO 30 kW i Jäspis panna
Ulla
Ungskog
 
Inlägg: 14
Blev medlem: mån 18 jul, 2005 10:08
Ort: Linköping

Re: Vilka fel har ni hittat/åtgärdat

Inläggav solbacka » sön 04 dec, 2011 13:29

Jag har en Iwabo S från 2003. Jag är dessutom nyinflyttad, men har haft pelletseldning tidigare.

Frågor:
- skruven låter illa ("knirkar"), det låter som den går baklänges när den slår ifrån. Den har ingen märkning alls, hur såg orginalskruven ut 2003?

-nu, i dag, slog inte brännaren ifrån alls, pannan 95 gr och den bara går och går. Jag drog ur kontakten till skruven, tips?

-för någon vecka sedan hade pannan stannat (pelletsbrist) och när jag startade om tog det över 4 tim innan pannan orkade upp i temperatur så att den började ladda tanken, det kan väl inte vara "normalt"?
solbacka
Frö
 
Inlägg: 1
Blev medlem: ons 30 nov, 2011 09:22
Ort: Rengsjö

Re: Vilka fel har ni hittat/åtgärdat

Inläggav Hälge » sön 23 dec, 2012 18:55

Har en Iwabo Fastighet (48 kW) i en samlingslokal.
Installerades 2006 och har hela tiden krävt mycket underhåll. Brännarkålen får fort ett tjock lager med hård svart aska. Måste skrapas bort minst en gång i veckan. Nu vid temperaturer lägre än minus 5 måste det bort två ggr/vecka annars blir det driftstopp. Har prövat med olika eldningsätt, olika pellets och olika inställningar. Nu brann kretskortet upp i november och vi väntar på ny brännare. Under tiden kör vi en Iwabo 30 kW. Det blir lika mycket aska i den också. Får se om nya brännaren går bättre.
Har inte någon annan erfarenhet av pelletseldning men tycker att det här kräver för mycket underhåll.
Albin polar 35, 1250 liter acc, inst år 1998, mycket nöjd
Hälge
Gallringsobjekt
 
Inlägg: 20
Blev medlem: sön 03 feb, 2008 23:16
Ort: Västerås

Föregående

Återgå till Nibe/Iwabo

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst