Iwabo S2 spänning glödspiral stillestånd

Övrig diskussion i de allmänna forumen.
Skriv svar
Brandpost
Ungskog
Inlägg: 18
Blev medlem: tor 25 okt, 2012 21:30

Iwabo S2 spänning glödspiral stillestånd

Inlägg av Brandpost » tis 15 sep, 2020 17:42

Hej,

Jag har en Iwabo S2 som fungerat felfritt i 8 år, har faktiskt aldrig bytt en enda komponent. Häromdagen gick glödspiralen sönder och jag har köpt en ny.

Upptäckte just innan jag skulle till att montera den nya glödspiralen... Jag mäter ca 109 V fram till glödspiralen i ”viloläge”?

I testläget ”glödspiral av/på” växlar den fint fram och tillbaka mellan 109 och 230 V.

Det kan väl aldrig vara meningen att glödspiralen skall matas konstant med 109 V i viloläge? Eller?

Det måste finnas ett annat, bakomliggande fel, och det är säkert därför glödspiralen har brunnit av? (Även lång och trogen tjänst, såklart...)

Ringer ”en vän” imorgon om ni grabbar här inte hinner reda ur saken till dess... :-)

Miramithe
Gallringsobjekt
Inlägg: 27
Blev medlem: sön 18 jun, 2017 16:50

Re: Iwabo S2 spänning glödspiral stillestånd

Inlägg av Miramithe » tis 15 sep, 2020 18:09

Om man mäter ström genom spiralen så är den nog noll vid viloläge. Man kan se detta fenomen med nya högohmiga multimetrar

Brandpost
Ungskog
Inlägg: 18
Blev medlem: tor 25 okt, 2012 21:30

Re: Iwabo S2 spänning glödspiral stillestånd

Inlägg av Brandpost » tis 15 sep, 2020 18:16

Å fan... får testa mäta ström då.

Jag mäter spänningen med en gammmal Fluke 21, vad det nu säger? :-) Jag är ingen expert på just multimetrar...

Skriv svar