Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Thermia

Ariterm/Bequem: underspänning

Övrig diskussion i de allmänna forumen.

Ariterm/Bequem: underspänning

Inläggav Tomas Petersson » lör 24 feb, 2018 12:52

Tjena, jag har en Ariterm panna med eb Bequem 20D brännare. För ett tag sen slutade externskruvmotorn funka. Jag köpte en ny, funkade ett tag sen lade den av också (trodde jag). Nu när jag testade att mäta spänningen på uttaget motorn är kopplad på ser jag att det bara är 160V. Jag mätte även på motorn som driver internskruven och där får jag bara 140V.
Efter dettta testade jag motorn i ett vanligt vägguttag och den visar sig funka felfritt.
Är det någon som drabbats av något liknande? Tips för att snabba på felsökningen mottages tacksamt :-)

Mvh, Tomas
Tomas Petersson
Späd planta
 
Inlägg: 8
Blev medlem: mån 09 jun, 2014 09:54

Re: Ariterm/Bequem: underspänning

Inläggav Stegatorparn » lör 24 feb, 2018 17:26

Verkar som det är en skadad kabel eller dålig anslutning någonstans som spökar.
Eftersom både externmotorn och internmotorn har låg spänning tror jag inte att det är någon triac som är kass. I så fall har ju bägge triacarna gått sönder.

Kan också vara elektrolytkondensatorn på 100µF som sitter i kanten på kortet bakom transformatorerna. Är den kass, påverkas alla triacar med spänningsfall som följd.
Senast redigerad av Stegatorparn lör 24 feb, 2018 17:56, redigerad totalt 1 gång.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Stegatorparn
Pannrumsmonster!!
 
Inlägg: 3379
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Ariterm/Bequem: underspänning

Inläggav CPMS » lör 24 feb, 2018 17:51

Liknande fel men mina motorer durrade också.

"Lagade styrkortet på min Thermia pelletspanna.

Stannat pga för mycket aska i pannan och efter urskottning och återställning durrade alla motorer i brännaren. Lät som man försökte köra likströmsmotorer på växel.
Externskruven gick hur bra som helst kopplad direkt i ett vägguttag med fick bara 140V från styrkortet. Eftersom alla motorer brummade verkade det långsökt att dom alla rasat samtidigt så felet måste ligga någon annanstans. Motorerna styrs av processorn via triac så misstanken föll på processorn, hittade en glättningkonding på spänningsmatningen som inte ens gick att mäta kapacitansen på så den byttes mot en ny fräsh elektrolyt och efter det lugnade allt ner sig och brännare fungerar nu hur bra som helst. Misstänker processorn fick för dåligt glättad spänning och startad om gång på gång eller något i den stilen."
146+173m² 4-plan, 2006 Thermia 20+ Bequem 20, KW Z150, V-E AB shuntstyrning, 5 ton bulk med automatisk fyllning av Mafa Mini, Maflex skruvar.
Användarvisningsbild
CPMS
Lärjunge!
 
Inlägg: 380
Blev medlem: tis 30 nov, 2010 19:37
Ort: Långsele, Västernorrland

Re: Ariterm/Bequem: underspänning

Inläggav Icecap » lör 24 feb, 2018 18:13

Hmm, CPMS' förklaring låter mycket trovärdig. Elektrolytkondensatorer (alla "våta" kondensatorer faktisk) torkar ut med tiden så det kan mycket väl vara grunden.
Janfire NH, CTC 265B '72, K-Silo, KW SID012 dragbeg.
143m² (2 plan) + 71m² 1939, 20°C.
Var med i utv. av styrningen till Janfire NH brännaren.
Är inte PK!
Icecap
Pannrumsfanatiker!!!!
 
Inlägg: 5787
Blev medlem: tor 26 jan, 2006 23:20
Ort: Värmland

Re: Ariterm/Bequem: underspänning

Inläggav Tomas Petersson » sön 25 feb, 2018 21:34

Är det denna kondensator du menar?

small.png
small.png (153.84 KiB) Visad 423 gånger
Tomas Petersson
Späd planta
 
Inlägg: 8
Blev medlem: mån 09 jun, 2014 09:54

Re: Ariterm/Bequem: underspänning

Inläggav Stegatorparn » sön 25 feb, 2018 22:01

Japp. Det är den kondensatorn. 100µF / 50 volt kan vara lämpligt.
Se bara till att polariteten blir rätt.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Stegatorparn
Pannrumsmonster!!
 
Inlägg: 3379
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Ariterm/Bequem: underspänning

Inläggav Tomas Petersson » mån 26 feb, 2018 00:44

Tack! Jag chansar och beställer en, måste få igång eldningen, blir apdyrt med eldrift...

https://www.electrokit.com/upw1h101mpd- ... -5mm.54805

Återkommer med rapport :-)
Tomas Petersson
Späd planta
 
Inlägg: 8
Blev medlem: mån 09 jun, 2014 09:54

Re: Ariterm/Bequem: underspänning

Inläggav Tomas Petersson » ons 28 feb, 2018 23:14

Tusen tack för hjälpen!

Jag har nu monterat den nya kondensatorn och får nu ut 235V på båda motorerna :-)
Tyvärr är jag usel på att löda och lyckades sabba ledningen på kretskortet så jag fick laga med lite lös koppatråd, men det verkar funka iaf...

Återkommer med rapport om en vecka eller så!

Mvh, Tomas
Tomas Petersson
Späd planta
 
Inlägg: 8
Blev medlem: mån 09 jun, 2014 09:54


Återgå till Thermia

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst