Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Thermia

Värme2

Övrig diskussion i de allmänna forumen.

Värme2

Inläggav BionetPlus » sön 04 mar, 2018 22:51

Vi fick en riktigt dålig sändning pellets från Laxå som gjort att jag fipplat lite väl mycket i inställningarna. Och jag råkade ändra effekt. När jag ändrat tillbaka till 15, som det ska vara, hade allt "nollställts" och plötsligt funkade ingenting som det skulle. Plötsligt hade jag inte bara "VÄRME", temperaturen i shunten ut till elementen, utan också en "VÄRME2" som jag inte riktigt fattar var den mäter. Dessutom finns en meny för Pelletslager, fast vi har veckoförråd, så det vet jag inte hur man ändrar tillbaka. Största problemet är att den inte längre värmer acktanken som den ska. Det vattnet håller sig kring 40 verkar det som. Pannan värmer bara vattnet i pannan, och hur vattnet i acktanken blir just 40 vet jag inte, börvärde på både "VÄRME" och "VÄRME2" är 1 och det vet jag inte hur an ändrar! Jag tycker inte heller att cirkulationspumpen mellan ackumulatortanken och pannan går. Så något verkar vara felinställt. Och som sagt "EFFEKT" var det enda jag ändrade, men det verkar ställt till det kopiöst.

Tror pannan heter Ariterm Bionet+ 12. Vore ju otroligt bra om någon visste vad jag kan ha ställt till med.
BionetPlus
Frö
 
Inlägg: 1
Blev medlem: sön 04 mar, 2018 14:06

Re: Värme2

Inläggav Stegatorparn » sön 04 mar, 2018 23:38

Är inte klar över vilken brännare du har.

Bionet +12 är avsedd för 12 kW effekt. Har du ändrat till 15 kW har du förmodligen bytt brännare eller gjort en fabriksåterställning.
Kontrollera i servicemenyen om difftank är satt till Ja.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Stegatorparn
Pannrumsmonster!!
 
Inlägg: 3379
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka


Återgå till Thermia

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst

cron