Tändelement resistans fel?

Övrig diskussion i de allmänna forumen.
Skriv svar
xrf
Gallringsobjekt
Inlägg: 32
Blev medlem: mån 12 sep, 2005 08:40

Tändelement resistans fel?

Inlägg av xrf » mån 07 jan, 2019 21:26

Har väldigt svårt att få brännaren att starta och gå.
Har kollat det mesta men kan inte begripa vad som är fel
Det trillar ned pellets
Grön lampa lyser
Gul lampa blinkar och det väser lite av och till i brännaren
Efter ca fem min går fläkten igång mer och det tycks som om den skall starta men efter kanske en halv minut så slår den över till röd lampa, en lång plus två korta blinkningar (misslyckad start)
Körde torrt en gång och såg att de båda tändelementen blev lite mörkröda och jämnt fördelat
Mätte deras resistans när de var kalla (hade tagit av båda mittkontakterna) och fick då ca 140 ohm på dem vardera. Har läst att det skall vara snarare 176 ohm så nu undrar jag om det är det som är fel och att det aldrig blir tillräckligt varmt för att få igång en låga som fotodioden reagerar på ?
Ja jag vet inte jag, nån som har tips?
Jo jag har ett fel som jag vet om och det är det yttre brännarröret som har en skada där jag försökt täcka med en bit metall som jag svetsat på. Inte bättre än att en tredjedel av rörets omkrets har kanske 5-7 mm avstånd till det inre brännarröret istället för 1-2 mm som väl är normalt.
Tycker ändå att brännaren borde tända upp på pelletsen som trillar ned på rostret?
Tips? Skall väga mängden startdos jag får och se om nåt är skumt där. Återkommer :)
Värmebaronen Joker och Viking Bio sedan juni 2006. Hus från 1976 1,5 plan med hel källare.

xrf
Gallringsobjekt
Inlägg: 32
Blev medlem: mån 12 sep, 2005 08:40

Re: Tändelement resistans fel?

Inlägg av xrf » mån 07 jan, 2019 21:34

CA 60 G STARTDOS, 8 MM PELLETS
Startdos står på ca normalläget enligt manualen
(Viking Bio 20)
Värmebaronen Joker och Viking Bio sedan juni 2006. Hus från 1976 1,5 plan med hel källare.

Stegatorparn
Pannrumsmonster!!
Inlägg: 3742
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Tändelement resistans fel?

Inlägg av Stegatorparn » mån 07 jan, 2019 23:29

Startdosen ska vara c:a 70 - 100 gram.
Om ditt instrument visar rätt, vilket jag betvivlar, borde tändelementet avge en högre effekt och alltså tända pelletsen snabbare.
Högre resistans ger lägre effekt på elementet. Ditt tändelement verkar helt okej.
Ställt SW2/2 i högt drag (högerläge)?
Det är viktigt att springan mellan ytter- och innerrör i ytterände är så liten som möjligt. Ytterröret är konat för att åstadkomma detta.
Ytterröret skall fungera som en tryckkammare och pressa ut luft genom de små hålen i innerröret.
Är dragbegränsaren rätt inställd? Kanske drar lite för mycket genom pannan.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare

xrf
Gallringsobjekt
Inlägg: 32
Blev medlem: mån 12 sep, 2005 08:40

Re: Tändelement resistans fel?

Inlägg av xrf » ons 09 jan, 2019 22:22

Hade serviceman här igår...jo det är skadan i det yttre röret som med största sannolikhet ställer till det. Min lagning var inte särskilt välgjord. Nytt rör beställt. Om några dagar så vet jag hur det faller ut.
Skall se om jag kan påverka startdosen på något sätt. Möjligen via att vrida på ratten.
Tack så länge för tipsen! Värdefullt och vänligt av er :)
Värmebaronen Joker och Viking Bio sedan juni 2006. Hus från 1976 1,5 plan med hel källare.

Skriv svar