Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Värmebaronen

viking bio

Övrig diskussion i de allmänna forumen.

viking bio

Inläggav Lund » mån 20 feb, 2017 10:47

Min brännare får ibland ingen start dos av pellets.
Lund
Frö
 
Inlägg: 3
Blev medlem: mån 20 feb, 2017 10:37

Re: viking bio

Inläggav d_anders » mån 20 feb, 2017 11:38

Har du varit där när det händer så du har en aning om vad det beror på?
Snurrar inte skruven vid dessa tillfällen?
Slår reläet som styr skruven på?
osv.
TMV Pannan Alfa, Viking Bio, insatsrör
d_anders
Lärjunge!
 
Inlägg: 398
Blev medlem: sön 04 aug, 2013 10:34

Re: viking bio

Inläggav Lund » mån 20 feb, 2017 12:34

Jag kan inte bo i pannrummet, det händer mest under natten, ibland går den ett dygn utan problem.
Lund
Frö
 
Inlägg: 3
Blev medlem: mån 20 feb, 2017 10:37

Re: viking bio

Inläggav msh16 » mån 20 feb, 2017 13:50

Hur vet du då att den inte får någon startdos?
Tror snarare att det är problemet med "högt drag" som spökar.
Brännaren orkar inte riktigt tända så att fotocellen ser eld och startdosen brinner långsamt upp utan att startprocessen fortsätter.
Se till att det finns en tillräckligt stor dragbegränsare som är inställd på 10 Pa.
Ställ in brännaren för "högt drag". Finns massor av trådar om det, bara söka på "högt drag"
Rengöra fotocellen kan också löna sig.
CTC 265 panna med Bionordic Viking B16, Tidigare Iwabo S1
msh16
Energiprofet!
 
Inlägg: 573
Blev medlem: ons 03 mar, 2010 12:14

Re: viking bio

Inläggav Lund » mån 20 feb, 2017 15:57

Nu händer detta i pannrummet brännaren startar det blir låga men fläkten varvar inte upp utan brännaren går tillbaka till startfasen och så håller den på kommer aldrig upp i full effekt.
Lund
Frö
 
Inlägg: 3
Blev medlem: mån 20 feb, 2017 10:37

Re: viking bio

Inläggav msh16 » mån 20 feb, 2017 17:16

Fotocellen som indikerar låga kan vara trasig. Titta i handboken ifall det finns någon lysdiod som visar att fotocellen ser eld.
CTC 265 panna med Bionordic Viking B16, Tidigare Iwabo S1
msh16
Energiprofet!
 
Inlägg: 573
Blev medlem: ons 03 mar, 2010 12:14

Re: viking bio

Inläggav d_anders » mån 20 feb, 2017 17:46

Det finns en orange lysdiod som lyser med fast sken när brännaren ser låga (viss fördröjning). Om det brinner ordentligt och brännaren trots detta inte registrerar lågan så tar du ur Flamvakten och rengör den. Kolla också så att hålet mellan brännarröret och platsen där flamvakten sitter inte äe tilltäppt
TMV Pannan Alfa, Viking Bio, insatsrör
d_anders
Lärjunge!
 
Inlägg: 398
Blev medlem: sön 04 aug, 2013 10:34

Re: viking bio

Inläggav storstu110 » lör 25 feb, 2017 16:40

Letar efter någon som har bytt till 6 mm till 8 om man måste ändra luft eller skruvmatning, sen appropå sintring på rostret så sa' dom hos tillverkaren att det ofta är sand i pelletsen så att den,sanden sintrar är benägen att hålla med om det ,är första gången jag är in här ,jag har inte hittat nå't om det problemet annat än att det blir en hög aska i röret
CTC Family ,Viking Bio 2007
storstu110
Späd planta
 
Inlägg: 6
Blev medlem: lör 25 feb, 2017 16:22

Re: viking bio

Inläggav stereotypen » lör 25 feb, 2017 17:18

För liten startdos - öka dosen och se om det blir bättre.
Startdosen hinner brinna ut, brännaren laddar på ny startdos och så går det runt.....
CTC1100 -00 (alla turbolatorer i) med Bio Viking -06 (A18)
Startdos: ca80 gr, RGT 140°
Veckoförråd, 6 m insatasrör 120 mm.
Hus: Tegelvilla 1 pl m källare, 2x89 kvm. från -63.
stereotypen
Lärjunge!
 
Inlägg: 353
Blev medlem: sön 01 jul, 2012 21:53
Ort: Nässjö


Återgå till Värmebaronen

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst