Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT EcoTec

Styrning 3006 svarta pixlar

Övrig diskussion i de allmänna forumen.

Styrning 3006 svarta pixlar

Inläggav Snapphane » lör 19 maj, 2018 17:49

Bioline 2005. Köpt nyrenoverad ca 2010 och tedde sig då i väldigt gott skick. Legat oinkopplad sen dess pga att gamla A3 tuffat på.
Vid inkoppling av 3006-boxen ses svarta fyrkanter på varje teckenplats både rad ett och två.
Pilkommandon fungerar ej.
Hur felsöker man?
Vh
Snapphane
Bostad: ECOTEC A3 15 kW utan eltändn (Tid Thermia Bequem), Euronom A25F, draglucka.Bulk helst 6mm.Villagyr

Fritidshus: Projektbrännare A3 15kW -02, eltändn/rör i koppen, fjärrstyrd via PLC-Mitsubishi FX, Duplomat D 17G -67, draglucka. Bulk helst 6mm
Snapphane
Fröträd
 
Inlägg: 88
Blev medlem: lör 25 feb, 2006 20:44
Ort: Kristianstad

Re: Styrning 3006 svarta pixlar

Inläggav Roli » sön 20 maj, 2018 06:52

Det skulle kunna vara glappkontakt. Om du drar ur och sätter i kabelkontakterna på kretskortet kan det kanske ge kontakt igen. Nu var det ett tag sedan jag öppnade min box så jag kommer inte ihåg hur det ser ut där inne, samt hur många kontakter som finns. Vissa kretsar kan sitta med kontaktlister, där kan det också bli oxid som ger glappkontakt. Kan vara lite vanskligt att dra ut en krets och sätta i den igen då de kan gå sönder. Men vad finns det för alternativ då vissa saker inte fungerar???
Moderator
Nu Bioline 20 (-06) 14 kW tid. EcoTec A3 (-97) 15 kW, TMV Alpha Keram UB, vakuumtransp. för pellets mellan ext.förråd och pannrum, ca.11 m² Lesol 5AR, 1,8 m³ 4 slingors acktank, 4-vägs shunt med CBJ, KW SID 012 dragbegr.
Användarvisningsbild
Roli
Pannrumsfreak!!!
 
Inlägg: 4097
Blev medlem: tor 28 okt, 2004 12:36
Ort: Särö / Kungsbacka


Återgå till EcoTec

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst