Skruven matar inte!

Övrig diskussion i de allmänna forumen.
Skriv svar
DavidIP
Frö
Inlägg: 2
Blev medlem: lör 02 feb, 2019 22:15

Skruven matar inte!

Inlägg av DavidIP » lör 02 feb, 2019 22:24

Hej. Skapade konto i hopp om att få hjälp. Vet inte var jag ska vända mig riktigt.
Kom hem från jobbet idag och pannan hade stannat. Bröt strömmen och slog på på nytt efter att ha kollat så det inte blivit stopp eller liknande, och fläkten och brännaren gick på som vanligt. Dock så startade aldrig skruven. Testat att sätta skruven i ett vanligt uttag och då går den, så den är det inget fel på.

Är förresten en Iwabo Villa S1.

Tacksam för hjälp, har inte råd att köra el hur länge som helst.

nyman
Pannrumsnisse!
Inlägg: 768
Blev medlem: fre 26 okt, 2012 20:48

Re: Skruven matar inte!

Inlägg av nyman » lör 02 feb, 2019 23:10

Säkring F4 längst th. på kortet på 1 A kontrollera den och undersök i så fall varför den gått sönder.
http://www.metrotherm.se/pdf/mos_s1_utmod_sv.pdf
Hus 1:Tidigare Bionordic B16GL, nu Iwabo Villa S2, Jämä oljepanna
Hus 2:CTC Ecoflex. 110 mm insatsrör, 7,2 m. KW SID 012 i sotluckan.

Stegatorparn
Pannrumsmonster!!
Inlägg: 3756
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Skruven matar inte!

Inlägg av Stegatorparn » lör 02 feb, 2019 23:29

Kan också vara överhettningsskyddet på fallröret som löst ut och behöver återställas manuellt.
Bryt strömmen till brännaren först.
Orsaken kan vara att draget är för dåligt och pannan behöver sotas.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare

DavidIP
Frö
Inlägg: 2
Blev medlem: lör 02 feb, 2019 22:15

Re: Skruven matar inte!

Inlägg av DavidIP » mån 04 feb, 2019 16:32

Stort tack för hjälpen!
Det var överhettningsskyddet på fallröret som var orsaken. Har sotat pannan så gott jag kunde och återställt blecket och nu funkar det som det ska.

Återigen, stort tack!

Skriv svar