Iwabo S2 med uraskningsproblem!

Övrig diskussion i de allmänna forumen.
Skriv svar
thservice
Späd planta
Inlägg: 9
Blev medlem: sön 29 maj, 2011 17:13
Kontakt:

Iwabo S2 med uraskningsproblem!

Inlägg av thservice » fre 12 apr, 2013 15:52

Jag har tittat på en S2 ca. 2.5 år gammal som har gått bra till för några månader sedan.
Nu kan den efter 2 -3 dagars drift helt plötsligt indikera driftfel skrapa.
Brännaren är rengjord och askningsluckan löper fritt.
Vad att göra?

Stegatorparn
Pannrumsmonster!!
Inlägg: 3924
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Iwabo S2 med uraskningsproblem!

Inlägg av Stegatorparn » fre 12 apr, 2013 17:25

Nu vet jag inte hur brännaren ser ut inuti, men det borde vara en ändlägesbrytare som behöver justeras.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare

Kenneth
Fröträd
Inlägg: 93
Blev medlem: fre 09 dec, 2005 17:11
Ort: Värmland

Re: Iwabo S2 med uraskningsproblem!

Inlägg av Kenneth » fre 12 apr, 2013 18:52

Hej

Skrapkortet är trasigt ..

De har så gjort vid fel på skrapningen så har de lagt så att skrapkortet
går sönder i stället för stora huvudkortet..

Du har haft något i mellan skrapan... jag tror att de har gjort om skrapkortet på nyare..

Bara att byta ..har bytt några åt kunder..

Prata med Kalle på E-kontroll han lagar detta kort..

Häls.Kenneth
Eldat med pellets sen Dec.1994.
Pelletsinstallatör Janfire 94-97/ 97-Iwabo /08-Biocomfort
Iwabo Villa S2 med uraskning fläktkont.skruvkont.pelletsbroms.
Panna Combifire
Solfångare sen Aug.1995. 20 kv Hus.300 kv
varav 100 kv verkstadsdel.golvvärme.

thservice
Späd planta
Inlägg: 9
Blev medlem: sön 29 maj, 2011 17:13
Kontakt:

Re: Iwabo S2 med uraskningsproblem!

Inlägg av thservice » lör 13 apr, 2013 12:59

Tack för hjälpen, jag tror själv att det är styrkortet för uraskningen som strular och vad jag har hört
är det ett problem som har funnits sedan tidigare.

/TH

Jarhead
Frö
Inlägg: 2
Blev medlem: sön 11 okt, 2015 19:10

Re: Iwabo S2 med uraskningsproblem!

Inlägg av Jarhead » mån 12 okt, 2015 15:08

Hej,

Jag har samma problem med min iwabo S2.
Fel 25 problemet i uraskning / galler funktion.
Uraskning hänger mitt en operation.
Iwabo "troubleshooter" säger at jag måste kolla in elektrisk kopplingar mellan huvudkort och uraskning kortet.
Jag gör det och har mätat ampere/volt om uraskning motor som var OK.
Motor den själv och gränslegebrytare var alltså OK.
Jag har bytat uraskning likriktare dioden en gång och brännaren har funkade 2 månader utan fel.
Uraskning funktion blev bettre och mera kraftiga sedan men i går fel 25 uppstod igen.

Har ni information vad orsakar detta fel?

Ursäkta min dåliga Svensk språk. :oops:

Direktcitering borttagen, använd inte citera-knappen vid svar rakt under det inlägg som avses. Forumet blir då både svårläst och oöverskådligt. / Roli moderator

nyman
Pannrumsnisse!
Inlägg: 788
Blev medlem: fre 26 okt, 2012 20:48

Re: Iwabo S2 med uraskningsproblem!

Inlägg av nyman » ons 23 jan, 2019 10:39

Har haft problem med att skrapningen går för trögt. Finns en säkerhetsavstängning som fungerar så att när antal milliampere blir för högt så stängs brännaren av för att skydda skrapkortet.

Handboken 2009 och 2011 skriver:
Amperetalet visas i milliampere och får ej överskrida 500 mA, gränsen för att brännaren larmar för skrapa fast är på 300 mA

Min skrapa har stannat två gånger, sista gången efter noggran rengöring. I testläge kan man se ampereförbrukningen och den gick senast upp i 400 mA ett kort ögonblick, Normalt när det inte kärvar ligger det på 150-200 mA.

Var har ni putsat för att få skrapan att gå lättare? När skrapan var lossad gick den lätt att röra på. Varm brännare eller kall gör ingen skillnad, skrapan går trögt i båda fallen.

Skrapkortet till Iwabo kostar ju 2399 på Eldkraft och en ny Millenium 3 PLC till Bionordic kostar 2375 hos Pelletsteknik.
Låter nästan som en återgång till Bionordic. Bionordicbrännaren går bra men PLC:n är lite trött när det gäller att mäta temperaturen.
Hus 1:Tidigare Bionordic B16GL, nu Iwabo Villa S2, Jämä oljepanna
Hus 2:CTC Ecoflex. 110 mm insatsrör, 7,2 m. KW SID 012 i sotluckan.

nyman
Pannrumsnisse!
Inlägg: 788
Blev medlem: fre 26 okt, 2012 20:48

Re: Iwabo S2 med uraskningsproblem!

Inlägg av nyman » lör 02 feb, 2019 16:50

Löste problemet med askskrapan. Slipade bort en liten buckla som tog i och högg bort en del hårt sintrat material.
Hus 1:Tidigare Bionordic B16GL, nu Iwabo Villa S2, Jämä oljepanna
Hus 2:CTC Ecoflex. 110 mm insatsrör, 7,2 m. KW SID 012 i sotluckan.

Jarhead
Frö
Inlägg: 2
Blev medlem: sön 11 okt, 2015 19:10

Re: Iwabo S2 med uraskningsproblem!

Inlägg av Jarhead » lör 09 nov, 2019 01:52

Jag har defekt igen i uraskning. Sista tid jag bytat thermal resistor efter dioden. Jag bytat det till säkring 10A. Uraskning funkade fyra år. Det är inte så mycket elektronisk delar i kortet. Jag tänker at byta alla när jag har tid.

Skriv svar