Janfire Flex-A, startar inte

Övrig diskussion i de allmänna forumen.
Skriv svar
Loola
Frö
Inlägg: 2
Blev medlem: sön 01 dec, 2019 20:54

Janfire Flex-A, startar inte

Inlägg av Loola » sön 01 dec, 2019 21:19

Blå med vridpot. för effektläge.
Sitter monterad i en Dantherm varmluftpanna som värmer en mindre verkstad (man cave :). Har fungerat bra under 4 år, men nu vill den inget mer.

Startar ej i läge 1 till 4, varken på snabbstart eller ordinarie start. Ingen fläkt, ingen värme på spiral, ingen intern pelletsskruv.
Inga blinkande felsignaler finns.
"Startklar LED" blinkar vid läge 0. Vid läge 1 så får "Startklar LED" fast sken, men ingen övrig funktion finns. Efter 15 minuter i samma läge så startar dock fläkten och går med bra fart i c:a 30 sekunder.
I läge M så går fläkten väldigt långsamt, knappt märkbart. Inter matarskruv går som den ska.

5 & 12 volt DC finns.
Värmespiralen har 47 Ohm.
Kretskort visar inga okulära avvikelser.
Mikrobrytaren för lägesposition fungerar
Vad jag vet så finns det ingen flamvakt.

Har under de senaste månaderna hänt att starten har klickat. Då har brännaren "fastnat" i renblåsningsfasen, den innan värmespiralen startar.
Efter norsk reset så startar den.
Om detta hör ihop med ovanstående har jag ingen aning om.

Förslag på felkälla mottages varmt.

Vh
Leif Lindgren
Åsele

Loola
Frö
Inlägg: 2
Blev medlem: sön 01 dec, 2019 20:54

Re: Janfire Flex-A, startar inte

Inlägg av Loola » lör 07 dec, 2019 22:05

Uppdatering!

Vid den första felsökningen visade drifttermostaten inte på något fel, men vid den andra felsökningen hittades ett kabelglapp i denne. Felet hittat och åtgärdat. Nu är det värme i verkstaden igen.

Vh
Leif Lindgren

Skriv svar