Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Janfire

Janfire Combifire felkod t51

Övrig diskussion i de allmänna forumen.

Janfire Combifire felkod t51

Inläggav antwes » tis 29 aug, 2017 15:57

Hej!

Jag har en Janfire Combifire med gamla kretskortet. Efter åsknedslag ville inte pannan starta utan reläna på kretskortet bara stod och hoppade. Jag misstänkte läg spänning och fann att trafon för 230VAC/9VDC på kretskortet var trasig och bara gav 0.5VDC. Jag ersatte med annan 9V spänning. Kortet startar som det ska och menyerna funkar, dock drar inte relän och felkod "t51" visas i displayen.

Finns det någon som har tabell på felkoder eller vet vad t51 betyder? Tacksam för all hjälp jag kan få, vill helst inte behöva köpa nytt kretskort!

Allt gott,
Anton Westerberg
antwes
Späd planta
 
Inlägg: 6
Blev medlem: sön 15 maj, 2016 18:10
Ort: Säffle

Re: Janfire Combifire felkod t51

Inläggav antwes » tis 29 aug, 2017 16:52

Uppdatering..

Jag tror den möjligtvis larmade för att säkerhetstermostaten löst ut, dvs att 230VAC på kortet saknas. Har ju separat matning på 230V och 9V nu när jag trixat med strömförsörjningen. Startar jag 230V före 9V så kommer inte larmet upp. Inga larm visas. Däremot drar inte reläna när lampan för cirkulationspump eller brännare slår till. Något är fortfarande fel...

Lägger jag 9V direkt på reläna så slår de till.
antwes
Späd planta
 
Inlägg: 6
Blev medlem: sön 15 maj, 2016 18:10
Ort: Säffle


Återgå till Janfire

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster