Iwabo s1 tänder inte

Övrig diskussion i de allmänna forumen.
Skriv svar
bahler
Späd planta
Inlägg: 5
Blev medlem: mån 25 mar, 2019 13:37

Iwabo s1 tänder inte

Inlägg av bahler »

Stängde av min brännare för att sota ur pannan och när jag startade den igen så tände den inte. Märkte då att jag inte har någon spänning till glödspiralen. Någon som vet vad detta beror på?
Stegatorparn
Pannrumsfreak!!!
Inlägg: 4608
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Iwabo s1 tänder inte

Inlägg av Stegatorparn »

Kollat säkring F2 6,3A?
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
nyman
Pannrumsnisse!
Inlägg: 978
Blev medlem: fre 26 okt, 2012 20:48

Re: Iwabo s1 tänder inte

Inlägg av nyman »

Är det den irriterande och helt onödiga pannluckbrytaren längst uppe till vänster på brännarens anslutningsplatta som behöver mer tryck. Jag har sågat av en pall till lagom höjd och satt under brännaren och dammar in en kil mellan när brännaren ska startas för att slippa problem med den dåliga konstruktionen.
Annars är det säkring F2 på 6,3A som behöver provas. Har den gått söndert så har det blivit kortslutning någonstans eller då har tändspiralen gått sönder och kortslutit.
Hus 1:Tidigare Bionordic B16GL, nu Iwabo Villa S2, Jämä oljepanna
Hus 2:CTC Ecoflex. 110 mm insatsrör, 7,2 m. KW SID 012 i sotluckan.
bahler
Späd planta
Inlägg: 5
Blev medlem: mån 25 mar, 2019 13:37

Re: Iwabo s1 tänder inte

Inlägg av bahler »

Säkringen har jag mätt och den är hel, spiralen har jag provat att byta till en annan jag har som reserv. Brytaren provade jag med en mejsel.
higgis
Entusiast!
Inlägg: 123
Blev medlem: sön 07 dec, 2014 14:20
Ort: Värnamo

Re: Iwabo s1 tänder inte

Inlägg av higgis »

ingen sladd som sitter lös? Lossade du brännaren när du sotade ut? Lossades glödspiralen? Kan det vara någon fas i proppskåpet?
Överspänningsskydd på pannan? Överhetningsskyddet på fallröret det stannar bara skruven eller?
Atmos panna DC35SF Iwabo villa s1x ladomat 21 till detta är det kopplat en actank stömsnäs pannan på 500L och i denna en förrådsberedare på 120L Termostat TK1B från ekontroll
bahler
Späd planta
Inlägg: 5
Blev medlem: mån 25 mar, 2019 13:37

Re: Iwabo s1 tänder inte

Inlägg av bahler »

Hade ute brännaren när jag sotade, men nu efter det att den inte tände så har jag ingen spänning på kretskortet till spiralen om man mäter på k7 o k8, där är spänning nät, k5 o k6 och på fläkten, k9 0 k10, när den går.
Stegatorparn
Pannrumsfreak!!!
Inlägg: 4608
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Iwabo s1 tänder inte

Inlägg av Stegatorparn »

Kommer det spänning fram till kretskortet är det väl något relä för tändelementet som strular.
Är ganska enkelt att byta för en lödkunnig.
Vet inte vilket relä det är men följ den breda kopparbanan från plint K7.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
bahler
Späd planta
Inlägg: 5
Blev medlem: mån 25 mar, 2019 13:37

Re: Iwabo s1 tänder inte

Inlägg av bahler »

Har beställt ett nytt relä, när det kommit och jag har bytt så meddelar jag om det var det som delade.
bahler
Späd planta
Inlägg: 5
Blev medlem: mån 25 mar, 2019 13:37

Re: Iwabo s1 tänder inte

Inlägg av bahler »

Har bytt reläet nu och nu fungerar tändelementet igen.
Stegatorparn
Pannrumsfreak!!!
Inlägg: 4608
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Iwabo s1 tänder inte

Inlägg av Stegatorparn »

:thumright:
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Tcal
Frö
Inlägg: 2
Blev medlem: tis 28 dec, 2021 20:13

Re: Iwabo s1 tänder inte

Inlägg av Tcal »

Hej! Har exakt samma problem.
Tar gärna tips på vilket relä det är och vart jag kan beställa ett sådant. 🙏
Haseld
Lärjunge!
Inlägg: 396
Blev medlem: sön 17 jan, 2016 13:09
Ort: Nordanstig

Re: Iwabo s1 tänder inte

Inlägg av Haseld »

https://www.metrotherm.se/pdf/mos_s1_utmod_sv.pdf

På sidan 18 hittar du kretskortet. det är RE1 eller RE2, följ kretsbanorna på baksidan så hittar du vilket det är
(RE3 är till fläkten och beskrivs i en annan tråd "Märkliga symptom")
Bergvärmepump Nibe F1255 - 12 fr 26.10.2017, Borrhål enl. offert: 170 m .
Pelletseldare fr 2001 till 2017, Katla o Iwabo Villa S1 -06. Panna Euronom A25FR -72, = 45 år utan problem med olja, elpatroner o pellets SCA 6 mm → 09 2016, 8 mm →10 2017
Tcal
Frö
Inlägg: 2
Blev medlem: tis 28 dec, 2021 20:13

Re: Iwabo s1 tänder inte

Inlägg av Tcal »

Tack för svar!
Har beställt nytt relä (det var inte lätt att hitta någonstans att beställa endast 1).
Skriv svar