Startelement ur funktion *IGEN*

Övrig diskussion i de allmänna forumen.
Skriv svar
__plunkan__
Prima virke
Inlägg: 36
Blev medlem: tor 10 mar, 2011 11:20
Ort: Söderfors

Startelement ur funktion *IGEN*

Inlägg av __plunkan__ » sön 14 okt, 2018 06:35

Hej alla kunniga!
Har fått problem med startelement ur funktion. Vid första start nu på hösten så fick jag felet startelement ur funktion, bytte elementet mot ett nytt. Monterade och starta igång, den starta fint men efter ca 30 minuter så lade den av igen. Hur går jag vidare? Det är en viking bio.

Stegatorparn
Pannrumsmonster!!
Inlägg: 3916
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Startelement ur funktion *IGEN*

Inlägg av Stegatorparn » sön 14 okt, 2018 09:34

Larmar brännaren med kontinuerligt korta blinkningar efter att ha fungerat i 30 min?
Rekommenderar att du kontrollerar tändelement och halvledarrelä enligt den här tråden.
https://www.pellets.info/viewtopic.php? ... nt#p124372
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare

stereotypen
Lärjunge!
Inlägg: 396
Blev medlem: sön 01 jul, 2012 21:53
Ort: Nässjö

Re: Startelement ur funktion *IGEN*

Inlägg av stereotypen » sön 14 okt, 2018 10:01

Sitter den lilla muttern på undersidan av brännar-röret kvar?
Dess funktion är att hålla ner tändelementet ordentligt.
CTC1100 -00 (alla turbolatorer i) med Bio Viking -06 (A18)
Startdos: ca80 gr, RGT 140°
Veckoförråd, 6 m insatasrör 120 mm.
Hus: Tegelvilla 1 pl m källare, 2x89 kvm. från -63.

__plunkan__
Prima virke
Inlägg: 36
Blev medlem: tor 10 mar, 2011 11:20
Ort: Söderfors

Re: Startelement ur funktion *IGEN*

Inlägg av __plunkan__ » sön 14 okt, 2018 13:54

stereotypen skrev:Sitter den lilla muttern på undersidan av brännar-röret kvar?
Dess funktion är att hålla ner tändelementet ordentligt.
Japp den sitter som den ska.

__plunkan__
Prima virke
Inlägg: 36
Blev medlem: tor 10 mar, 2011 11:20
Ort: Söderfors

Re: Startelement ur funktion *IGEN*

Inlägg av __plunkan__ » sön 14 okt, 2018 14:13

Stegatorparn skrev:Larmar brännaren med kontinuerligt korta blinkningar efter att ha fungerat i 30 min?
Rekommenderar att du kontrollerar tändelement och halvledarrelä enligt den här tråden.
https://www.pellets.info/viewtopic.php? ... nt#p124372
Har du varit ner å kollat lite. Båda slingorna lyser och diodern på halvledarrelät lyser 4-5 sek i början och när fläkten startar lyser den ca 3-4 sekunder åt gången. Hur går jag vidare? Kände inte att jag fick ut så mycke från den tråden.

Icecap
Pannrumsfanatiker!!!!
Inlägg: 5891
Blev medlem: tor 26 jan, 2006 23:20
Ort: Värmland

Re: Startelement ur funktion *IGEN*

Inlägg av Icecap » sön 14 okt, 2018 14:27

Utan kännedom om den brännare kan jag bara gå på logiken.

"Tändelement ur funktion" skulle vara ett larm jag hade givit om en start inte hade skett inom en given tid.

Men det kan ju likaväl vara startdosen och/eller uppeldningsdoseringen som går fel, slutresultatet blir det samma: ingen eldstart.
Janfire NH, CTC 265B '72, K-Silo, KW SID012 dragbeg.
143m² (2 plan) + 71m² 1939, 20°C.
Var med i utv. av styrningen till Janfire NH brännaren.
Är inte PK!

__plunkan__
Prima virke
Inlägg: 36
Blev medlem: tor 10 mar, 2011 11:20
Ort: Söderfors

Re: Startelement ur funktion *IGEN*

Inlägg av __plunkan__ » sön 14 okt, 2018 14:36

Icecap skrev:Utan kännedom om den brännare kan jag bara gå på logiken.

"Tändelement ur funktion" skulle vara ett larm jag hade givit om en start inte hade skett inom en given tid.

Men det kan ju likaväl vara startdosen och/eller uppeldningsdoseringen som går fel, slutresultatet blir det samma: ingen eldstart.
Vanligtvis kommer larmet "misslyckad start" om doseringen är fel om jag lärt mig brännaren rätt. Väntar å ser om fler har förslag på felet. Tack.

Stegatorparn
Pannrumsmonster!!
Inlägg: 3916
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Startelement ur funktion *IGEN*

Inlägg av Stegatorparn » sön 14 okt, 2018 16:18

Kontrollerat strömtransformatorns anslutningar J8 till kortet?
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare

__plunkan__
Prima virke
Inlägg: 36
Blev medlem: tor 10 mar, 2011 11:20
Ort: Söderfors

Re: Startelement ur funktion *IGEN*

Inlägg av __plunkan__ » sön 14 okt, 2018 19:24

Stegatorparn skrev:Kontrollerat strömtransformatorns anslutningar J8 till kortet?
Vilken är J8?
En fråga till. Ska startelementet gå nån gång under körningen?

Stegatorparn
Pannrumsmonster!!
Inlägg: 3916
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Startelement ur funktion *IGEN*

Inlägg av Stegatorparn » sön 14 okt, 2018 19:33

Tändelementet ska bara vara aktivt tills brännaren registrerar eld.
J8 hittar du i elschemat i manualen och är nog tryckt på kretskortet också.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare

__plunkan__
Prima virke
Inlägg: 36
Blev medlem: tor 10 mar, 2011 11:20
Ort: Söderfors

Re: Startelement ur funktion *IGEN*

Inlägg av __plunkan__ » sön 14 okt, 2018 20:12

Stegatorparn skrev:Tändelementet ska bara vara aktivt tills brännaren registrerar eld.
J8 hittar du i elschemat i manualen och är nog tryckt på kretskortet också.
Ok då stämmer de iaf. Då ska jag springa ner å kika de när jag kommit hem. Återkommer strax.

Använd inte citera-knappen vid svar rakt under det inlägg som avses. Forumet är inte större än att vi ändå ser och förstår vad svaret avser samt att vi slipper få ett svårläst och oöverskådligt forum. Citeringarna kommer att tas bort. / Roli moderator

Skriv svar