Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Övrig diskussion i de allmänna forumen.
Skriv svar
Flugzvampen
Späd planta
Inlägg: 7
Blev medlem: tor 16 sep, 2021 19:48

Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av Flugzvampen » tor 16 sep, 2021 20:05

Hej på er!

Tog över farsans hus i våras där det finns en pelletspanna. Jag brukade hjälpa till med att sota pannan, men mer koll än så har jag inte. Senast vi eldade var i våras, och sen har pannan varit avstängd under sommaren. Farsan har gått bort och jag vet inte detaljerna kring när den slutade fungera. Vanligtvis när jag sotar, brukar jag efteråt slå på "knappen" för brännaren, fläkten börjar susa, det trillar ner lite pellets genom skruven och sen är den igång. Det finns en "elpatron" som kopplas på när brännaren är avstängd, men nu när hösten kryper på vill man ha ordentlig värme. Jag är nybörjare, men kan jag få lite tips på saker jag kan testa själv innan jag ringer någon vore det väldigt uppskattat.

När jag nu slår på brännaren händer först inget på ett par sekunder. Sen tänds en grön + gul lysdiod samt en röd lysdiod under några sekunder. Sen släcks den röda lysdioden och den gröna och gula fortsätter lysa och sen händer absolut ingenting. Jag har försökt att luska lite i manualen men blir inte klok där.

Bild Pannrummet
Bild Pannan?
Bild Dessa lyser konstant.
Bild Närbild

nyman
Pannrumsnisse!
Inlägg: 907
Blev medlem: fre 26 okt, 2012 20:48

Re: Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av nyman » fre 17 sep, 2021 10:47

Du har inte stoppat i kontakten till skruven?
Hus 1:Tidigare Bionordic B16GL, nu Iwabo Villa S2, Jämä oljepanna
Hus 2:CTC Ecoflex. 110 mm insatsrör, 7,2 m. KW SID 012 i sotluckan.

Flugzvampen
Späd planta
Inlägg: 7
Blev medlem: tor 16 sep, 2021 19:48

Re: Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av Flugzvampen » fre 17 sep, 2021 10:54

Kabeln från skruvmotorn sitter i eluttaget till höger på "brännaren". Jag testade att sätta kabeln i ett vägguttag och då gick motorn igång (pannan avstängd).

nyman
Pannrumsnisse!
Inlägg: 907
Blev medlem: fre 26 okt, 2012 20:48

Re: Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av nyman » fre 17 sep, 2021 12:47

Kan inte komma på annat än 1A glassäkring till skruven, den längst till höger av de tre på brännarens kort.
Hus 1:Tidigare Bionordic B16GL, nu Iwabo Villa S2, Jämä oljepanna
Hus 2:CTC Ecoflex. 110 mm insatsrör, 7,2 m. KW SID 012 i sotluckan.

Haseld
Lärjunge!
Inlägg: 383
Blev medlem: sön 17 jan, 2016 13:09
Ort: Nordanstig

Re: Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av Haseld » fre 17 sep, 2021 18:13

https://www.metrotherm.se/pdf/mos_s1_utmod_sv.pdf

Se sidan 9 : Fel på skruvmatning.
Du måste nog också kontrollera att skruven matar tillräckligt, det kan t.ex.
vara fel på kondensatorn och att motorn går för sakta.
Det kan också vara för mycket spån i botten på veckoförrådet, i vinkeln där
skruven är monterad, se även felsökningsschema på
https://www.metrotherm.se/support/kateg ... tsbrannare
läs också lite i äldre trådar,
Eftersom röd diod lyser en kort stund, har den ju tänt men slocknar väl igen
på grund av pelletsbrist?

Startdosen ska vara ca 3,5 dl så det täcker hålen i rostern där glödspiralen sitter.

Under drift:
Så här har”Stegatorparn” beskrivit det tidigare, (finns i många trådar):

Samla upp den pellets som brännaren matar fram i normal drift efter uppstarten under
exakt 6 minuter och väg den på en hushållsvåg.
Man kan antingen kallköra brännaren genom att ta ut och belysa flamvakten med
en lampa eller handmata brännaren från en separat hink med pellets.

Den uppsamlade pelletsens vikt i kg x 4,8 (kWh/kg) x 10 (60 min) x 0,9 (verkningsgrad) = avgiven effekt.
14 - 15 kW motsvarar 320 - 345 gram pellets.

Då IWABO Villa S1 har tillverkats ganska länge finns det lite olika
kopplingsscheman och det skiljer en del mellan årsmodellerna, söker man
via eldkraft finns bara en nyare modell S1X
Bergvärmepump Nibe F1255 - 12 fr 26.10.2017, Borrhål enl. offert: 170 m .
Pelletseldare fr 2001 till 2017, Katla o Iwabo Villa S1 -06. Panna Euronom A25FR -72, = 45 år utan problem med olja, elpatroner o pellets SCA 6 mm → 09 2016, 8 mm →10 2017

Flugzvampen
Späd planta
Inlägg: 7
Blev medlem: tor 16 sep, 2021 19:48

Re: Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av Flugzvampen » lör 18 sep, 2021 00:04

Tack så mycket för svaren, bägge två!

Jag antar det är OK att testa med att ha brännaren ute ur pannan medan man testar, så länge man håller in den lilla brytaren som trycks mot ramen?

Jag lade dit ca 3 DL pellets, men inget hände. Jag tog även bort rostret och försökte titta in, vad jag kunde se (vad jag förmodar är glödspiralen) syns inga tecken på att glödspiralen blir varm eller tänds upp. Att den röda dioden lyser till när jag slår på strömmen ett kort ögonblick känns som ett kontrollmoment.. typ när alla indikatorer på bilen lyser till när man startar.

Det är som att.. systemet kickar liksom inte igång. Helt tyst och kallt förutom de där två dioderna.

Haseld
Lärjunge!
Inlägg: 383
Blev medlem: sön 17 jan, 2016 13:09
Ort: Nordanstig

Re: Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av Haseld » lör 18 sep, 2021 10:02

Läs den här tråden, gärna från början:

https://pellets.info/viewtopic.php?f=8&t=17254#p160302
Bergvärmepump Nibe F1255 - 12 fr 26.10.2017, Borrhål enl. offert: 170 m .
Pelletseldare fr 2001 till 2017, Katla o Iwabo Villa S1 -06. Panna Euronom A25FR -72, = 45 år utan problem med olja, elpatroner o pellets SCA 6 mm → 09 2016, 8 mm →10 2017

Flugzvampen
Späd planta
Inlägg: 7
Blev medlem: tor 16 sep, 2021 19:48

Re: Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av Flugzvampen » tis 21 sep, 2021 21:52

Hej och tack! Jag läste igenom tråden och gjorde följande.

Fyllde på med ett par deciliter pellets i rostret. Sprutade lite tändvätska och la dit en liten bit papper. Det tände och brann lite försiktigt, som en marschall ungefär. Satte på pannan, men inget mer hände. Den gröna + gula lyste fortfarande, men inte den röda som jag förstår ska indikera att fotocellen reagerar på ljus?

Haseld
Lärjunge!
Inlägg: 383
Blev medlem: sön 17 jan, 2016 13:09
Ort: Nordanstig

Re: Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av Haseld » ons 22 sep, 2021 11:59

Om grön + gul lysdiod lyser, är det ju fortfarande fel på skruvmatningen.
Den röda borde ha lyst om inte lågan var för liten / för långt fram.
Fotocellen kan du kolla med en ficklampa. Startade fläkten ??

https://pellets.info/viewtopic.php?f=8&t=17626#p162184

Här en bild på det gamla reläet, nedanför kretskort:
https://pellets.info/viewtopic.php?f=8&t=14649#p135776
Bergvärmepump Nibe F1255 - 12 fr 26.10.2017, Borrhål enl. offert: 170 m .
Pelletseldare fr 2001 till 2017, Katla o Iwabo Villa S1 -06. Panna Euronom A25FR -72, = 45 år utan problem med olja, elpatroner o pellets SCA 6 mm → 09 2016, 8 mm →10 2017

Flugzvampen
Späd planta
Inlägg: 7
Blev medlem: tor 16 sep, 2021 19:48

Re: Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av Flugzvampen » sön 26 sep, 2021 19:20

Hej och tack! Jag läste lite i de andra trådarna men osäker på vad jag ska undersöka.

Såhär ser kretskortet ut. Bild

Jag tog min multimeter och mätte alla tre säkringarna som verkade OK.

Jag torkade av fotocellen och lyste på den med min mobil-lampa i ca 40 sek utan att någon röd diod tändes.

Det händer som sagt ingenting när jag slår på strömmen förutom de två dioderna. Hmm..

Här kommer en liten video. Första ljudet är när jag trycker på strömbrytaren, sen låter det en klick/knäpp några sekunder senare.

https://drive.google.com/file/d/11wtdZ7 ... sp=sharing

Haseld
Lärjunge!
Inlägg: 383
Blev medlem: sön 17 jan, 2016 13:09
Ort: Nordanstig

Re: Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av Haseld » mån 27 sep, 2021 09:04

Börja med att kontrollera termovakten / överhettningsskyddet på fallröret.
Se kopplingsschema på sidan 17, pos. 3. Bryt spänningen och skruva bort
plåtkåpan. Det ska gå att återställa den genom att trycka på en knapp.
Man kan också kolla genomgång med multimetern mellan K11 och fassidan
på skruvuttaget.
Du har det nyare kretskort med relä på kortet (sidan 18), kortet var inte så vackert,
försök att rengöra det försiktigt med damsugaren eller en pensel,
ser ut att vara mest torrt damm, så man ser kabelfärgerna. Blir lättare att följa då.

Tror att kretskortet stoppar alla vidare funktioner så länge som gul +grön
lysdiod indikerar fel på skruvmatningen, därför fungerade det nog inte att lysa
på fotocellen.
Bergvärmepump Nibe F1255 - 12 fr 26.10.2017, Borrhål enl. offert: 170 m .
Pelletseldare fr 2001 till 2017, Katla o Iwabo Villa S1 -06. Panna Euronom A25FR -72, = 45 år utan problem med olja, elpatroner o pellets SCA 6 mm → 09 2016, 8 mm →10 2017

Flugzvampen
Späd planta
Inlägg: 7
Blev medlem: tor 16 sep, 2021 19:48

Re: Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av Flugzvampen » mån 27 sep, 2021 12:35

Tack så mycket för dina svar, Haseld.

Ska försöka rengöra kretskortet!

Så här ser termovakten ut. Hittar väldigt lite info om det här. Ser det ut som att det har utlöst? Om så är fallet, hur återställer jag det? Är det meningen att änden på det silvriga lilla blecket ska kilas fast på "andra sidan"?

Bild

Haseld
Lärjunge!
Inlägg: 383
Blev medlem: sön 17 jan, 2016 13:09
Ort: Nordanstig

Re: Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av Haseld » mån 27 sep, 2021 19:44

Ser ganska lika ut som ekontroll's, det är ju en bimetallkontakt, tryck på
plåttungan som sticker up, det ska höras ett klick, den ska inte kilas fast.
Mät med multimetern / ohm-mätaren att det är genomgång.
http://ekontroll.com/reservdelar/iwabo- ... ningsskydd

Om det finns genomgång, kolla hela skruv-kretsen, kolla att inte någon kabel
är lös, de gröna kontakstycken på kretskortet går att dra av,
http://ekontroll.com/reservdelar/kabelplint-6p-hona
kan ev. vara dålig kontakt på stiften.
Bergvärmepump Nibe F1255 - 12 fr 26.10.2017, Borrhål enl. offert: 170 m .
Pelletseldare fr 2001 till 2017, Katla o Iwabo Villa S1 -06. Panna Euronom A25FR -72, = 45 år utan problem med olja, elpatroner o pellets SCA 6 mm → 09 2016, 8 mm →10 2017

Flugzvampen
Späd planta
Inlägg: 7
Blev medlem: tor 16 sep, 2021 19:48

Re: Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av Flugzvampen » mån 27 sep, 2021 21:39

Hej igen! Tack så mycket för svaret.

Efter lite inspekterande av termovakten så verkar den inte vara utlöst. Däremot ligger inte flärpen med kontaktytan mot den andra kontaktytan trots att vakten är i outlöst läge. Jag testade att hålla den ovanför ett ljus och då slog den ifrån, och därefter klickade den tillbaka när jag tryckte på den. Efter lite mekande med skruvmejslar lyckades jag bända till flärpen så att den hade kontakt i outlöst läge. Satte tillbaka den provisoriskt och slog på strömmen. Tada! Fläkten surrade igång. Slog av strömmen igen då jag inte litar på vakten, utan det får bli att beställa en ny.

Stort tack för hjälpen!

Haseld
Lärjunge!
Inlägg: 383
Blev medlem: sön 17 jan, 2016 13:09
Ort: Nordanstig

Re: Hjälp! Pelletsbrännaren startar inte. IWABO Villa S1

Inlägg av Haseld » tis 28 sep, 2021 10:43

Ett bra beslut, säkerhetsdetaljer ska man inte chansa på, är man osäker
på funktionen är det bättre att köpa ett nytt.
Bergvärmepump Nibe F1255 - 12 fr 26.10.2017, Borrhål enl. offert: 170 m .
Pelletseldare fr 2001 till 2017, Katla o Iwabo Villa S1 -06. Panna Euronom A25FR -72, = 45 år utan problem med olja, elpatroner o pellets SCA 6 mm → 09 2016, 8 mm →10 2017

Skriv svar